Author Topic: Audiovox Cruise Control Troubleshooting  (Read 1052 times)

0 Members and 1 Guest are viewing this topic.

Offline BamaCOGer

  • Bicycle
  • *
  • Posts: 133
  • AREA: Southeast Area
  • COG#: 9317
  • Membership Level: Active
Audiovox Cruise Control Troubleshooting
« on: November 22, 2010, 12:02:41 am »
My 2000 Concours 43k has Audiovox CC installed by PO.  It really works great but the Resume function works sometimes and sometimes does not.  Any idea on where to start troubleshooting this issue.  Thanks for your help.

Ron Denney
Alabama
2011 Kawasaki Concours Black - Current
1998 Honda Valkyrie Tourer Black - Current   

Previous Bikes: 2004 Honda Shadow Sabre 1100, 2000 Kawasaki Concours, 1980 Kawasaki Z750, 1972 Suzuki 750 (aka Water Buffalo), 1971 Suzuki 250, 1966 Bridgestone 175

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5221
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
Re: Audiovox Cruise Control Troubleshooting
« Reply #1 on: November 22, 2010, 06:05:22 pm »
It is always possible that the control button is not working well.
Does it always take when you SET the speed?
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline BamaCOGer

  • Bicycle
  • *
  • Posts: 133
  • AREA: Southeast Area
  • COG#: 9317
  • Membership Level: Active
Re: Audiovox Cruise Control Troubleshooting
« Reply #2 on: November 23, 2010, 12:12:31 am »
To Bob Smith.  Yes the SET button always works.  Just doesn't always RESUME.
2011 Kawasaki Concours Black - Current
1998 Honda Valkyrie Tourer Black - Current   

Previous Bikes: 2004 Honda Shadow Sabre 1100, 2000 Kawasaki Concours, 1980 Kawasaki Z750, 1972 Suzuki 750 (aka Water Buffalo), 1971 Suzuki 250, 1966 Bridgestone 175

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5221
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
Re: Audiovox Cruise Control Troubleshooting
« Reply #3 on: November 23, 2010, 05:37:15 pm »
Any chance that water has built up inside near that button?  Mine had all the mods to help it stay dry but still a frog floater made it mess up till it dried.  If it comes down to it you may have to remove the unit and undo the wires to the control and see if an ohm meter shows the button working every time you push it.
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline BamaCOGer

  • Bicycle
  • *
  • Posts: 133
  • AREA: Southeast Area
  • COG#: 9317
  • Membership Level: Active
Re: Audiovox Cruise Control Troubleshooting
« Reply #4 on: October 09, 2011, 12:57:35 pm »
I ordered a new replacement control pad from Murph's and installed it the other day.  My cruise control is completely functional again now.   8)
2011 Kawasaki Concours Black - Current
1998 Honda Valkyrie Tourer Black - Current   

Previous Bikes: 2004 Honda Shadow Sabre 1100, 2000 Kawasaki Concours, 1980 Kawasaki Z750, 1972 Suzuki 750 (aka Water Buffalo), 1971 Suzuki 250, 1966 Bridgestone 175