Author Topic: Audiovox Troubles  (Read 1321 times)

0 Members and 1 Guest are viewing this topic.

Offline harrykaw

  • Road Bike
  • ***
  • Posts: 382
  • AREA: Southeast Area
  • COG#: 9067
  • Membership Level: Active
Audiovox Troubles
« on: April 05, 2017, 07:50:22 pm »
I'm having trouble with my Audiovox CC not setting.  There is 0.07 Volts on the purple wire at rest and 12+ Volts when brake pedal is pressed.  However, when I ground the purple wire it shows 0.00 volts at rest but still no cc setting.  I've checked the red light in the servo at the connector and it blinks when bike is started, blinks faster as rpms are increased, flashed once when set switch is pressed and once when resume switch is pressed.  Could it be the circuit board in the servo is fried?  I hate to replace the servo and it still not work and blow $80 in the process.

I have also pulled the cover on the keypad and lightly burnished the contact with a soft pencil eraser to no avail either. >:(  Any other pearls of wisdom from the collective wisdom of COGdom?
COG # 9067
08 Pearl White Gold Wing, 12 Candy Arabian Red C14, 05 Red Honda ST1300

The tree of liberty must be refreshed from time to time with the blood of patriots and tyrants.

Offline Christy

  • Tricycle
  • Posts: 37
  • AREA: Northeast Area
  • COG#: 9446
  • Membership Level: Active
Re: Audiovox Troubles
« Reply #1 on: April 09, 2017, 02:58:12 pm »
If you find it's the pin half of the servo, you can replace that half only. I happen to have one because I had to replace just the cable end. (I moved my AudioVoz unit over from the 02; the PO had done a custom, non removable throttle cable connection.)