Concours Owners Group (COG) Forum

Concours Discussion (C10 / ZG1000 / 1000GTR) => Accessories C10 => Topic started by: Jonsey on June 07, 2017, 05:56:32 am

Title: Engine noise
Post by: Jonsey on June 07, 2017, 05:56:32 am
http://forum.cog-online.org/Smileys/FantasticSmileys/shocked.gif (http://forum.cog-online.org/Smileys/FantasticSmileys/shocked.gif)
So, I had wwhat sounded like tappet noise in the engine. Slowly getting louder. Took the time and set all valve clearances but noise is still there. Some say it may be the cam gear tension adjuster but I am not sure if I want to go there or not. Some say the Kawi motor is always noisy. Has any one else had a similar noise? In the upper area, left side of the motor.

Robert
Title: Re: Engine noise
Post by: Victor Salisbury on June 07, 2017, 10:58:37 am
Just curious, how many miles on the bike? Either way though, just prior to the cam chain tensioner clicking over the next notch the cam chain can sound quite noisy. You checked your valve clearances, so good there it sounds like (BTDT a couple times myself).
Like magic, you'll start the bike up one time and it will be back to quiet. I've gone through that 3 times on my Connies, and it is pretty noisy just prior to that click over. There are alternative tensioners, and techniques, but....... I've been satisfied with the stock setup and ride away, considering it a character  badge for my Connie  :)
Title: Re: Engine noise
Post by: Bob_C_CT on June 09, 2017, 09:41:15 am
+1 on what Vic said. If it is cam chain noise it should be noisier on cold startup and get a little quitter as she warms up.