Concours Owners Group (COG) Forum

Concours Discussion (C10 / ZG1000 / 1000GTR) => Accessories C10 => Topic started by: Wess on August 30, 2008, 10:26:00 pm

Title: Murphs Headlight Harness
Post by: Wess on August 30, 2008, 10:26:00 pm
For some reason my headlight harness has went out.  Does someone out there have the schematic that you could post or fax to me so I can trouble shoot it?    As always thanx for your assistance.  Respectfully Yours!  Wess Heavner  COG #8010 CDA #0239  (http://inlinethumb22.webshots.com/21909/2488051070102653285S200x200Q85.jpg)
Title: Murphs Headlight Harness
Post by: oldsawfiler on August 31, 2008, 12:42:00 am
That's bad news.  I was just gettingt ready to order one along with hella lights and tipover bar mounts.  Hope its nothing to bad.  (http://thumb1.webshots.net/t/65/765/7/73/30/2844773300102410461gXhMQA_th.jpg) (http://good-times.webshots.com/photo/2844773300102410461gXhMQA)  1990 Aint she a pretty Tomato (the bike ofcourse)  wedshots albums   http://community.webshots.com/user/sawfiler64/albums/most-recent
Title: Murphs Headlight Harness
Post by: Roger 123 on August 31, 2008, 07:50:00 am
Are you saying that your Murph's harness has failed or that your stock one has failed and you're considering getting Murph's?  Roger ('07 Wee Strom)  COG 5903  Virginia Beach, VA
Title: Murphs Headlight Harness
Post by: Wess on August 31, 2008, 09:32:00 pm
My murphs is not working.  I did a valve job this weekend so I probably knocked a wire off or something as the only thing to actually fail is the relay, everything else is just a wire.      I cannot find my installation instructions and thought they would make troubleshooting easier.  Either way I will figure it out tomorrow morning.  Respectfully Yours!  Wess Heavner  COG #8010 CDA #0239  (http://inlinethumb22.webshots.com/21909/2488051070102653285S200x200Q85.jpg)
Title: Murphs Headlight Harness
Post by: Roger 123 on September 01, 2008, 09:17:00 am
Did you check to make sure that you have power to the stock headlight plug?  Remember that the stock plug is what triggers the relays.  Roger ('07 Wee Strom)  COG 5903  Virginia Beach, VA
Title: Murphs Headlight Harness
Post by: Wess on September 01, 2008, 12:22:00 pm
I had forgotten that it had its own inline fuse.  I would still like a copy of the directions and schematic if someone has them.  Respectfully Yours!  Wess Heavner  COG #8010 CDA #0239  (http://inlinethumb22.webshots.com/21909/2488051070102653285S200x200Q85.jpg)
Title: Murphs Headlight Harness
Post by: Tinsailor on November 06, 2008, 09:37:00 pm
Wess you sound just like me, duh huh.  
Title: Murphs Headlight Harness
Post by: CICogger on December 02, 2008, 12:14:00 am
Mine did, too and I replaced it,  The new version does allow for connection of lights to the low beam and another connection of lights to the high beam so I'm glad I replaced it.  However, I'm not 100% sure that the only problem with the old one was that one of the bulb elements burned out.  Replace the bulb before you do anything else.  It seemed that one of the wires to one of the relays had gone bad or lost a connection, but until I replaced the bulb, the new one did not work properly either.  
Title: Murphs Headlight Harness
Post by: Ranger Jim on December 02, 2008, 09:37:00 am
Uh. Have you thought about asking Murph for another schematic? I suspect he'd provide one as he's a really good guy.