Author Topic: garmin396 not charging on base  (Read 290 times)

0 Members and 1 Guest are viewing this topic.

Offline Ratsac

  • Mini Bike
  • **
  • Posts: 170
  • AREA: Northeast Area
  • COG#: 8265
  • Membership Level: Active
garmin396 not charging on base
« on: December 25, 2019, 03:35:09 am »
hi,
To start I admit I know just enough about electrics to get me into trouble. I have wired all accessories on my bike. But have not had success with hard wiring the garmin 396 cradle. The GPS does not charge while in cradle. I have a c14 with a PDM60 block. I  am drawing power from the orange wire which has a 180 sec relay to turn off. ground is on a screw on the frame. The gps has a 2 amp inline fuse. i tested the 2 gold pins in the cradle and i have 5.4 (I think) AMPs at the pins, the pins are touching the dots on the gps. I have held the pins to the dots as well. I changes the power cord for a new one same problem, Garmin is not helping but to sell me more stuff, Am i doing this right or faulty gps. How do i tell, please.
andy
Andy

Offline 2andBlue

  • Tricycle
  • Posts: 32
  • AREA: Northeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: garmin396 not charging on base
« Reply #1 on: December 25, 2019, 01:08:19 pm »
Are you confident the positive / negative are properly aligned to the GPS positive / negative? 

Do you have another power source to plug GPS in to, Does the GPS charge there? 

Some thoughts to get you going - be careful and don’t let the smoke out.

Offline Chuck

  • Certified Curmudgeon
  • Tricycle
  • Posts: 26
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: garmin396 not charging on base
« Reply #2 on: December 25, 2019, 02:51:58 pm »
I had the exact same problem with my 396 LMT-S not charging in the cradle. There was power to the pins and the polarity was right.

I ended up going through two power cables before it started working. The one that worked was an older model of the power connector/cable.

The one that came with the GPS unit was recently redesigned and the pins/springs were too weak.

This is the cable that worked for me:
https://www.amazon.com/dp/B008JAFHLK/ref=cm_sw_r_other_apa_i_ks4aEbPEPYR7P

Garmin support was worthless in helping with this for me as well.

Chuck
2016 ZG1400 Black
Corbin seat; V&H CS One exhaust; T-Rex lowering links, forks raised 1"; Murph's risers, wedges, fender extender and rear hugger; Bunch 'o RAM mounts

Offline Ratsac

  • Mini Bike
  • **
  • Posts: 170
  • AREA: Northeast Area
  • COG#: 8265
  • Membership Level: Active
Re: garmin396 not charging on base
« Reply #3 on: December 29, 2019, 11:54:18 pm »
Hi guys, Sorry for delay. I ended up going away for xmas.
The pos/neg is correct as i have tried both possibility. i have now the cord from the link. and will install it.
I have also used a 007 o ring behind the plug to raise it a little it meet the gold dots.
The gps has been great in the car on my recent trip. But was wishing i was on my Bike.
Regards
Andy
Andy

Offline Diz

  • Crotch Rocket
  • ****
  • Posts: 1099
  • AREA: Northeast Area
  • COG#: 12056
  • Membership Level: Active
Re: garmin396 not charging on base
« Reply #4 on: December 31, 2019, 04:31:21 pm »
Hope you found the solution. Grounding was the 1st thought I had. You write that the device is grounded to the frame. Experience from jumping batteries in cars has taught me that painted metal does not provide a proper ground....

Offline Ratsac

  • Mini Bike
  • **
  • Posts: 170
  • AREA: Northeast Area
  • COG#: 8265
  • Membership Level: Active
Re: garmin396 not charging on base
« Reply #5 on: December 31, 2019, 08:30:37 pm »
Thanks I have power. I changed out old charger for new on and drew power from a different place. It now works, thanks. Crazy it was the lead when both were new ones. Now to learn Basecamp.
Andy
Andy

Offline JPD

  • Moped
  • **
  • Posts: 243
  • AREA: Northeast Area
  • COG#: 12064
  • Membership Level: Active
Re: garmin396 not charging on base
« Reply #6 on: January 01, 2020, 04:20:02 am »
Go to newenglandriders.org they have a greater how to for basecamp.

Offline ghostrider990

  • Crotch Rocket
  • ****
  • Posts: 1191
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: garmin396 not charging on base
« Reply #7 on: January 01, 2020, 09:39:48 am »
Glad you got it fixed.

I've been having intermittent charging issues with my 595LM as well over the past several seasons.
Thought I found a fix by manipulating the connector pins on the battery molex inside the unit, but that didn't last.
I posted it up here....too lazy to find the link.

I seriously don't understand what's happened to Garmin.  Well, maybe I do.    ::)

gr
My Horns have Horns.

Offline Ratsac

  • Mini Bike
  • **
  • Posts: 170
  • AREA: Northeast Area
  • COG#: 8265
  • Membership Level: Active
Re: garmin396 not charging on base
« Reply #8 on: January 06, 2020, 02:36:09 am »
ghostrider, i saw the post you talked about in my serch for answers. a bit advanced for me. so glad the cord was the issue, hope it stays that way.
andy
Andy

Offline ghostrider990

  • Crotch Rocket
  • ****
  • Posts: 1191
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: garmin396 not charging on base
« Reply #9 on: January 08, 2020, 11:15:03 am »
ghostrider, i saw the post you talked about in my serch for answers. a bit advanced for me. so glad the cord was the issue, hope it stays that way.
andy

Man....those little pins were TINY!! 

I needed a magnifier just to see them, and manipulated them with a PIN.

Not sure why the unit has stopped charging properly now, but it WAS working better for a while.
The battery is nearly five years old now -- but there's definitely something wrong with the design of the connector and cradle to cause this issue.

Sheesh I wish Garmin would get their act together and start listening to their customers for the next iteration of the Zumo.   :truce:

gr
My Horns have Horns.