Author Topic: Android issues??  (Read 1013 times)

0 Members and 1 Guest are viewing this topic.

Offline Volcantour

  • Crotch Rocket
  • ****
  • Posts: 1991
  • Ride long and prosper
  • AREA: Southeast Area
  • COG#: 8892
  • Membership Level: Asst. Area Director
Android issues??
« on: December 29, 2011, 04:27:40 am »
When accessing the forum on my phone, why is it that:
1) I cannot reply to a post, even though I am signed in?
2) I have no access to Humor Mill section?  Section does not appear as a choice
3) Sometimes I cannot log into the site unless I hit the WAP2 switch at the bottom of the page, then immediately scroll down and click on 'Go to full version'

The answers lie in the cosmos (or it COGMOS?), I hope....
TCARS, y'all

COG #8892  CDA #0309  IBA #45302
1999 Concours, 2017 DL650 XT
SE AAD

Offline John

  • Street Cruiser
  • ****
  • Posts: 886
  • AREA: Southeast Area
  • COG#: 4157
  • Membership Level: Web Master
Re: Android issues??
« Reply #1 on: December 29, 2011, 09:19:21 pm »
Tom

I'm on my DROIDX now.  No problems.

tcars
John
tcars
John
COG 4157, AMA 390409, ROK Charter Member
SE Newsletter Editor

Offline John

  • Street Cruiser
  • ****
  • Posts: 886
  • AREA: Southeast Area
  • COG#: 4157
  • Membership Level: Web Master
Re: Android issues??
« Reply #2 on: December 29, 2011, 09:21:20 pm »
Tom:

It posted the message, but I also got this on my phone.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

On computer now.

tcars
John
tcars
John
COG 4157, AMA 390409, ROK Charter Member
SE Newsletter Editor

Offline Jeremy

  • Road Bike
  • ***
  • Posts: 402
  • I put on my pants for this?!
  • AREA: North Central Area
  • COG#: 9899
  • Membership Level: Active
Re: Android issues??
« Reply #3 on: December 29, 2011, 09:24:09 pm »
I haven't had any issues.  I just wish that this forum was able to accessed through TAPA-Talk.
Kick the tires and light the fires

Offline COGnosticator

  • SE AAD
  • Sport Tourer
  • *****
  • Posts: 2051
  • COG 4478
  • AREA: Southeast Area
  • COG#: 4478
  • Membership Level: Asst. Area Director
Re: Android issues??
« Reply #4 on: December 29, 2011, 10:23:18 pm »
it looks like it is working for me using my evo 4g
Jerry Holland  COG  4478
2013 Moto Guzzi Griso (1986, 2000, 2001 C10 and 2009 and 2013 C14)
Man, you were hauling a** the other day when I passed you

Offline Volcantour

  • Crotch Rocket
  • ****
  • Posts: 1991
  • Ride long and prosper
  • AREA: Southeast Area
  • COG#: 8892
  • Membership Level: Asst. Area Director
Re: Android issues??
« Reply #5 on: December 30, 2011, 01:14:07 am »
No problem, figured out I was not registered on my smartphone.  Course, this was AFTER I posted.  ::33::
TCARS, y'all

COG #8892  CDA #0309  IBA #45302
1999 Concours, 2017 DL650 XT
SE AAD