Author Topic: Attachments  (Read 993 times)

0 Members and 1 Guest are viewing this topic.

Offline gPink

  • Iron Butt
  • *****
  • Posts: 3132
  • MMVIII C XIV
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Attachments
« on: October 09, 2015, 10:02:55 pm »
When posting a reply... under Attachments and other options... the Choose File option will not respond when clicked on. Any ideas?

Offline ACISROC

  • Coordinator for the" Help A Cogger Out" thread.
  • Iron Butt
  • *****
  • Posts: 3074
  • Red C-10 called Diablo
  • AREA: Southeast Area
  • COG#: 11845
  • Membership Level: Active
Re: Attachments
« Reply #1 on: October 09, 2015, 10:07:04 pm »
It must be on your end it works for me gpink.
gpink is cool  :great: :great: :great:
There are "Bold Riders" and their are "Old Riders" but their are very few "OLD BOLD RIDERS"
 2003 C-10, C.O.G.Member#11845, A.T.G.A.T.T.
SW Chapter "Bold Riders" Retired Scout 12%er

Offline gPink

  • Iron Butt
  • *****
  • Posts: 3132
  • MMVIII C XIV
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Attachments
« Reply #2 on: October 09, 2015, 10:10:12 pm »
I think you're right. Tried on two other forums and no joy. I hate freaking computers.

Offline ChipDoc

  • Sport Tourer
  • *****
  • Posts: 2706
  • Work to ride - Ride to work!
  • AREA: Southeast Area
  • COG#: 9934
  • Membership Level: Active
Re: Attachments
« Reply #3 on: October 10, 2015, 08:13:41 am »
Try disabling Ad blockers and Popup blockers for these sites and see if that doesn't fix the problem.

Offline gPink

  • Iron Butt
  • *****
  • Posts: 3132
  • MMVIII C XIV
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Attachments------Never mind
« Reply #4 on: October 10, 2015, 11:29:50 am »
Working now. I have no idea what caused it. Did I mention I hate computers?