Author Topic: Can't add attachments  (Read 1518 times)

0 Members and 1 Guest are viewing this topic.

Offline Glennn

  • Mini Bike
  • **
  • Posts: 116
    • Metric Rider
  • AREA: South Central Area
  • COG#: 9940
  • Membership Level: Active
Can't add attachments
« on: January 24, 2012, 08:22:00 am »
Hi, was about to post an install with pics but I don't seem to be able to add attachments anymore.  Is there a limit?

TIA
2012 Midnight Sapphire Blue 1400GTR
1999 Yamaha Road Star
Canberra, Australia
CDA #390

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10956
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: Can't add attachments
« Reply #1 on: January 24, 2012, 08:32:55 am »
There are limits on the size of an attachment like a photo. Is your attachment of a large size?

Offline Glennn

  • Mini Bike
  • **
  • Posts: 116
    • Metric Rider
  • AREA: South Central Area
  • COG#: 9940
  • Membership Level: Active
Re: Can't add attachments
« Reply #2 on: January 24, 2012, 08:35:05 am »
G'day Bob,

No the box to add attachments is literally not there.  What I see when I click the Attachments and other options link at the bottom of a post is:

Notify me of replies.
Return to this topic.
Don't use smileys.
2012 Midnight Sapphire Blue 1400GTR
1999 Yamaha Road Star
Canberra, Australia
CDA #390

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10956
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: Can't add attachments
« Reply #3 on: January 24, 2012, 08:42:49 am »
It looks like another job for the admin guys to look into. Hopefully they will find the cause in short order for you. It shows fine on my screen. But I do have the "quick reply" disabled. I always use the manual reply. I wonder if maybe that makes a differance?

Offline Glennn

  • Mini Bike
  • **
  • Posts: 116
    • Metric Rider
  • AREA: South Central Area
  • COG#: 9940
  • Membership Level: Active
Re: Can't add attachments
« Reply #4 on: January 24, 2012, 08:48:38 am »
It shows fine on my screen. But I do have the "quick reply" disabled. I always use the manual reply. I wonder if maybe that makes a differance?
Just went into my profile and disabled that, unfortunatly no dice.  I also fired up the forum in FireFox incase it was some kind of IE glitch, but same there too. Ah well, will have a look again tomorrow.
2012 Midnight Sapphire Blue 1400GTR
1999 Yamaha Road Star
Canberra, Australia
CDA #390

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10956
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: Can't add attachments
« Reply #5 on: January 24, 2012, 08:52:24 am »
Maybe try clearing your cookies. Maybe a fresh clean browser might help. Although it looks like you might have done that trying to use firefox over what browser you were already using. I'm normally not much help with stuff like this. I suck with computer programs!  :))

Offline Glennn

  • Mini Bike
  • **
  • Posts: 116
    • Metric Rider
  • AREA: South Central Area
  • COG#: 9940
  • Membership Level: Active
Re: Can't add attachments
« Reply #6 on: January 24, 2012, 09:05:29 am »
Yeah did that, even restarted the old girl, no dice.
Thanks for trying to help, Bob.
2012 Midnight Sapphire Blue 1400GTR
1999 Yamaha Road Star
Canberra, Australia
CDA #390

Offline S Smith

  • Northeast Area Director
  • Officer
  • I Need a Life
  • ****
  • Posts: 5282
    • COG Northeast Area Home Page
  • AREA: Northeast Area
  • COG#: 3184
  • Membership Level: Administrator
Re: Can't add attachments
« Reply #7 on: January 24, 2012, 10:28:37 am »
Try adding attachment now.  Keep in mind there is a 300K limit per attachments.
| Steve Smith | COG #3184 |

There is more to be gained by members raising hands saying "I'll do that" instead of pointing fingers saying "nobody's doing that."

Offline Glennn

  • Mini Bike
  • **
  • Posts: 116
    • Metric Rider
  • AREA: South Central Area
  • COG#: 9940
  • Membership Level: Active
Re: Can't add attachments
« Reply #8 on: January 24, 2012, 07:20:24 pm »
Thatnks, Smitty, the option is there now!
2012 Midnight Sapphire Blue 1400GTR
1999 Yamaha Road Star
Canberra, Australia
CDA #390