Author Topic: private messages  (Read 776 times)

0 Members and 1 Guest are viewing this topic.

Offline jetmech

  • Bicycle
  • *
  • Posts: 77
  • It's never too far...eventually you will get there
  • AREA: Southeast Area
  • COG#: 11458
  • Membership Level: Active
private messages
« on: May 14, 2015, 04:40:07 pm »
why do I not see my responses or messages I send to COG members in the PM feature?
08' "silverdammit" C-14
15' "SR71 Blackbird" C14

Offline WillyP

  • I Need a Life
  • ******
  • Posts: 6133
  • Live Free Or Die
    • Suncook Carpentry
  • AREA: Northeast Area
  • COG#: 8799
  • Membership Level: Active
Re: private messages
« Reply #1 on: May 14, 2015, 04:49:06 pm »
If you mean messages you sent, you have to enable saving sent messages. It's off by default.

My Messages > Read your messages  > Preferences > Change Settings >  Check the box next to 'Save a copy of each personal message in my sent items by default.'
« Last Edit: May 14, 2015, 04:52:44 pm by WillyP »
Smart people look like crazy people to stupid people.
pics