Author Topic: Edit: [solved] The old forum sucked!!!  (Read 6002 times)

0 Members and 1 Guest are viewing this topic.

Offline Colin

  • Crotch Rocket
  • ****
  • Posts: 1880
  • I'd rather be riding!
    • Facebook
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
This forum sucks!!!
« Reply #25 on: September 15, 2009, 01:35:00 pm »
Bob;    Sorry that you are frustrated with loosing all the text you typed in.  I would be too. In fact I was the first time I lost it. However since then I have been able to use the back button to bring back the contents from my local cache.     Re:  
Quote
 We can't change anything about the forum, it is embedded into the rest of the package. I know it suck, the IT guys knows it sucks, we all know it sucks  
   Yes I do know it, and I have also made the offer/suggestion both on the forum and in the Concourier for anyone to email me their frustrations so that I may send them onto Memberize to add fuel to the fire.    Here is their challenge...  Memberize have been unable to find forum software such as the one used here where they can have access to the source code as well as it being the right 'flavor' for their codebase and database.  I found this a little strange but take them at their word.   Keep in mind that this forum does have a fair amount of integration with the rest of the system.    I even offered to help look for such a plugin if they give me the criteria/specifications they need it to support.    As yet I have not had one email from any forum subscriber voicing their frustrations or listing their complaints. I will be happy to receive them and forward them on.    We can change things, but it will take time and our powers of persuasion :)    Best    Colin  Colin Prior  COG IT Director    Lake Forest Park WA  COG#7767  AMA#1081764  ROK#20000617  
Selling my ZGRX - C10 with a ZRX1200 Engine - Details Here
Colin Prior

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10949
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
This forum sucks!!!
« Reply #26 on: September 15, 2009, 08:47:00 pm »
Just to clarify. This has happened on three different computers. My home desk top, my work, and my lap top. All have had the cookies erased and I then logged in selecting remember me. I did this following Norms suggestion. It for the most part has worked. But every now and then it will bite me now. I will be typing. The next thing I know the "Reply to Topic" just refreshes and the screen goes blank like I was just starting the reply.   If I hit the back arrow, it brings me directly to the thread that I was replying to in the first place. There is no forward arrow. It now doesn't ask me to log in again since Norm's solution. So I don't need to log in at all, before ,during and after the mishap.    It's like the screen just refreshes back to a fresh "Reply To Topic" window. There's no sign of the old text anywhere. I can't go back to it. I didn't copy it before it disappeared, because I wasn't done typing. And the computer still seems to recognize who I am on the forum. I don't have to log in again. It's just like I reached up and clicked on the refresh button on the top of the screen, while I'm typing. And it has done this to me with three separate computers. One hardwired through my home. One one my companies network. And my wireless laptop on a third network. All three computers use different operating systems.   I'm not trying to be nasty towards anybody. But it is frustrating. All of the suggestions won't or don't seem to help (with the exception Norm made way back when it was kicking out my ID log in). But since then the things I stated happen now and then. Mostly on a longer post, but not always. I never know when it's going to bite me. It seems to be when I let my guard down!  :confuse:    Bionic Bob  COG & AMA member  First C14 CDA member #0220  2008 C14 & 2003 Mean Streak  

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5155
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
This forum sucks!!!
« Reply #27 on: September 17, 2009, 01:51:00 pm »
I agree that would be real frustrating to me.  It does not seem to be a widespread problem but with it happening on so many computers and networks for you seems it like a forum problem.  Why only for you though?  If it was me and no solution is found then I would write my replies in email or word and copy and paste into the forum screen when done.  Photos[/url]
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline Brett0769

  • Street Cruiser
  • ****
  • Posts: 719
  • AREA: Southeast Area
  • COG#: forum
This forum sucks!!!
« Reply #28 on: September 17, 2009, 02:48:00 pm »
Okay, if I understand the problem correctly, you're just typing in a reply and the screen will refresh causing you to lose all your text. That's not the familiar problem we're all used to where we submit the reply and get dumped from the forum. Am I hearing you right?  
'06 C10  Brett Hatfield  AMA# 1019197  COG# 8229 (CDA# 0267)    <a href="http://www.flickr.com/photos/brett0769/2793453582/" title="Trip Home by Brett0769, on Flickr"><img src="http://farm4.static.flickr.com/3223/2793453582_bba89ca959_t.jpg" width="100" height="75" alt="Trip Home" />[/url]

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5155
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
This forum sucks!!!
« Reply #29 on: September 17, 2009, 05:18:00 pm »
I am going to open this reply and let it just sit for a while and see if it clears itself.  3:29 start  3:36  3:51  4:15 sorry I have to go now but never cleared on me in 45 minutes.  Photos[/url]
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10949
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
This forum sucks!!!
« Reply #30 on: September 18, 2009, 06:39:00 am »
Yeah Brett, When I first started having any problems, I noticed that it was when I was submitting the post. That's when Norms solution to wipe the cookies and start over seemed like it fixed my problems.   Then now and then it would do it again but what I noticed later is that it now, it wasn't submitting when I was when it would happen. Plus it wasn't asking me to log in like the other one. It would just refresh while I was in the middle of typing. It didn't seem to do it a lot. It also seemed to do it at different times. But the longer replies are when it really frustrates me. I think because you've been thinking and typing your words into the reply post, just to inadvertently have it vanish before your eyes before your done.    I think Bob's solution would work although being slightly inconvenient. But it probably would be a good protection on a long reply. The problem that will probably make it near impossible to find is because it does it only now and then. Sometimes it would be in the first sentence, sometime a couple of hundred words later. You never seemed to know. It strikes without warning and normally when your starting to relax your worries about it happening because it hasn't done it for a short while.   It's like a little software terrorist waiting for me to let my guard down, before it strikes!   :eg:    Bionic Bob  COG & AMA member  First C14 CDA member #0220  2008 C14 & 2003 Mean Streak  

Offline Crashcup

  • Bicycle
  • *
  • Posts: 101
  • AREA: North Central Area
  • COG#: 8820
  • Membership Level: Active
This forum sucks!!!
« Reply #31 on: September 18, 2009, 08:44:00 am »
Hey Bob,  Just my $.02 as someone who has posted on a variety of internet forums and newsgroups, and who works with a computer all day:   Anytime you're going to spend 45 minutes composing a post, do it in Notepad, Wordpad, or MS Word first (and save early and often), then copy and paste to the forum when it's ready. Sort of like defensive driving.     Even if the forum software works perfectly, there's always the possibility of a browser problem, internet connection interruption, system crash, or, heaven forbid, human error.    For me it's more like 5 minutes or so that I start to feel wary about a website remembering what I'm entering, and I take "defensive measures".    IMO just a sensible practice to learn.    Edit:  Oops, just noticed that you said 15 minutes, not 45 minutes, but still... long enough that you don't want to do it over again.    2005 Concours - "Vanessa"  COG#8820    
« Last Edit: September 18, 2009, 08:45:00 am by Crashcup »
2005 Concours - "Vanessa"  COG#8820  AMA#1101956

Offline S Smith

  • Northeast Area Director
  • Officer
  • I Need a Life
  • ****
  • Posts: 5140
    • COG Northeast Area Home Page
  • AREA: Northeast Area
  • COG#: 3184
  • Membership Level: Administrator
This forum sucks!!!
« Reply #32 on: September 18, 2009, 10:10:00 am »
Hey BBAR...  I have to admit it is my fault.  Since I have nothing else to do these days I have secretly hacked into all your computers and randomly log you out while you are typing  BTW - all that porn is clogging up your hard drive and keeping me preoccupied.  :p    --  Steve Smith, COG #3184  COG Northeast Area Director  (somewhere in south central   CT)     If you're not living on the edge, you're taking up too much space.
| Steve Smith | COG #3184 | MSF/CONREP RC |

There is more to be gained by members raising hands saying "I'll do that" instead of pointing fingers saying "nobody's doing that."

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5155
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
This forum sucks!!!
« Reply #33 on: September 18, 2009, 01:48:00 pm »
One other thought I had on this subject.  If your keyboard is like mine and the control key is anywhere near the shift key then that can be bad.  I myself have hit control instead of shift and depending what key you hit next just about anything can happen.  Photos[/url]
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline Brett0769

  • Street Cruiser
  • ****
  • Posts: 719
  • AREA: Southeast Area
  • COG#: forum
This forum sucks!!!
« Reply #34 on: September 21, 2009, 01:01:00 pm »
Is there anyway you could be hitting the F5 key?  
'06 C10  Brett Hatfield  AMA# 1019197  COG# 8229 (CDA# 0267)    <a href="http://www.flickr.com/photos/brett0769/2793453582/" title="Trip Home by Brett0769, on Flickr"><img src="http://farm4.static.flickr.com/3223/2793453582_bba89ca959_t.jpg" width="100" height="75" alt="Trip Home" />[/url]

Offline Robert_Elliott_GA

  • Scooter
  • ***
  • Posts: 298
  • AREA: Southeast Area
  • COG#: 7598
  • Membership Level: Asst. Area Director
This forum sucks!!!
« Reply #35 on: September 21, 2009, 02:50:00 pm »
Or to add to Brett's question, accidently hitting CTRL+R (also runs a refresh) and could accidently be done on most keyboards when trying to get a capital R.    Another $.02    
Robert Elliott
Cornelia, GA
SE Newsletter Editor
2006 C10  (totaled and gone)
COG # 7598
CDA#0293

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10949
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
This forum sucks!!!
« Reply #36 on: September 21, 2009, 05:58:00 pm »
Hey I'm the first to admit that my pencils have erasers. Anything is possible. But it just seems strange that this is the only forum of the bunch that I'm on that has done anything like this to me. Who knows!  ;p    Bionic Bob  COG & AMA member  First C14 CDA member #0220  2008 C14 & 2003 Mean Streak  

Offline 2linby

  • Iron Butt
  • *****
  • Posts: 3711
  • I rode today, did you?
  • AREA: Northwest Area
  • COG#: 5539
  • Membership Level: Active
Re: This forum sucks!!!
« Reply #37 on: October 15, 2010, 05:02:44 am »
This forum sucks no more.
"2linby" Get it? "Tooling by" "Everything is simple, but nothing is easy".
Ex NWAD, AAD, COG #5539, IBA #15034 TEAM OREGON MC Instructor, Mentor 2001 Sonic Blue  166K and counting!
http://tinyurl.com/njas8 (IBA BBG)
http://tinyurl.com/lwelx (Alaska trip

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10949
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: This forum sucks!!!
« Reply #38 on: October 15, 2010, 07:54:20 am »
This forum sucks no more.

Agreed. I retract any previous statements about the old forum because it's a moot point now. I applaud the efforts of Colin and the rest involved with upgrading to this new forum software. Well done guys!

Offline WillyP

  • I Need a Life
  • ******
  • Posts: 6068
  • Live Free Or Die
    • Suncook Carpentry
  • AREA: Northeast Area
  • COG#: 8799
  • Membership Level: Active
Re: This forum sucks!!!
« Reply #39 on: October 15, 2010, 11:35:01 am »
How about changing the title to "The old forum sucked!!!" ?
Smart people look like crazy people to stupid people.
pics

Offline Howard

  • Tricycle
  • Posts: 19
  • AREA: Northeast Area
  • COG#: 8740
  • Membership Level: Active
Re: This forum NO LONGER sucks!!! Thanks!!!!
« Reply #40 on: October 15, 2010, 03:11:14 pm »
How about this change in title? 
BBAR,  if you edit your original post, you can update the thread title.  I think only the original poster or admin can do that.
« Last Edit: October 15, 2010, 03:21:45 pm by Howard »
'86 C10   Tip over bars and pegs, Heli-bars, Murph's Knee-Savers, Corbin saddle, EX Cam Gear, SISF Jet Kit V1, Sonic 1.1, Rifle Windscreen
69,000 km 
COG 8740

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10949
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: This forum sucks!!!
« Reply #41 on: October 15, 2010, 06:15:41 pm »
How about changing the title to "The old forum sucked!!!" ?

Good idea, done!

Offline S Smith

  • Northeast Area Director
  • Officer
  • I Need a Life
  • ****
  • Posts: 5140
    • COG Northeast Area Home Page
  • AREA: Northeast Area
  • COG#: 3184
  • Membership Level: Administrator
Re: [solved] The old forum sucked!!!
« Reply #42 on: October 15, 2010, 06:31:15 pm »
Add another to the solved pile...
| Steve Smith | COG #3184 | MSF/CONREP RC |

There is more to be gained by members raising hands saying "I'll do that" instead of pointing fingers saying "nobody's doing that."

Offline Colin

  • Crotch Rocket
  • ****
  • Posts: 1880
  • I'd rather be riding!
    • Facebook
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: [solved] The old forum sucked!!!
« Reply #43 on: October 16, 2010, 04:22:51 am »
Add another to the solved pile...

Yay! :)
Selling my ZGRX - C10 with a ZRX1200 Engine - Details Here
Colin Prior