Author Topic: Unable to change email address or password  (Read 913 times)

0 Members and 1 Guest are viewing this topic.

Offline OregonLAN

  • Bicycle
  • *
  • Posts: 57
  • AREA: Northwest Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Unable to change email address or password
« on: March 26, 2012, 02:35:00 pm »
I'm unable to change my email address or password. When I make the changes in Profile, it says that the changed are accepted. However, when I log off and back in, all the changes have reverted to previous.

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10956
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: Unable to change email address or password
« Reply #1 on: March 26, 2012, 03:39:24 pm »
You probably need to do this in the COGMOS "My Info" section (cog-online). Then it should transfer over to the forum after you log out and back in of the forum.

Offline S Smith

  • Northeast Area Director
  • Officer
  • I Need a Life
  • ****
  • Posts: 5306
    • COG Northeast Area Home Page
  • AREA: Northeast Area
  • COG#: 3184
  • Membership Level: Administrator
Re: Unable to change email address or password
« Reply #2 on: March 26, 2012, 04:26:14 pm »
You probably need to do this in the COGMOS "My Info" section (cog-online). Then it should transfer over to the forum after you log out and back in of the forum.


Yup, that's it.  I believe this was explained in the welcome email the system sends out with new registrations.  You can read about it in this forum post:  http://forum.cog-online.org/index.php/topic,25387.0.html
| Steve Smith | COG #3184 |

BECOME A COG MEMBER
There is more to be gained by members raising hands saying "I'll do that" instead of pointing fingers saying "nobody's doing that."

Offline OregonLAN

  • Bicycle
  • *
  • Posts: 57
  • AREA: Northwest Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: Unable to change email address or password
« Reply #3 on: March 26, 2012, 07:55:47 pm »
Thanks, that worked.

The key is making sure you LOG OUT of the Forums before you LOG IN to the WEB site. Otherwise the WEB site links you to the Forums...