Author Topic: What no pictures!  (Read 3412 times)

0 Members and 1 Guest are viewing this topic.

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5308
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
What no pictures!
« on: February 07, 2008, 07:20:00 pm »
So far I have not seen that I can add pictures to your messages.  At least not easy.  I am getting worried that the lack of features on this forum will be a worce issure then not being able to pay online was.  
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline Colin

  • Crotch Rocket
  • ****
  • Posts: 1883
  • I'd rather be riding!
    • Facebook
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
What no pictures!
« Reply #1 on: February 08, 2008, 09:50:00 pm »
For sure you can add images     if you take a looksee at other posts in the forum you can see then, now what did I do?   :confuse:    here ya go      Greg gets down to the nitty gritty      Colin Prior Aka The Dirty Brit  Lake Forest Park WA  COG#7767  
« Last Edit: February 08, 2008, 08:56:00 pm by colinp386 »
Colin Prior

Offline 2linby

  • Iron Butt
  • *****
  • Posts: 3711
  • I rode today, did you?
  • AREA: Northwest Area
  • COG#: 5539
  • Membership Level: Active
What no pictures!
« Reply #2 on: February 09, 2008, 11:03:00 pm »
Lets see if this works!        Yup! it works.    The key is you have to place the {img]} open and the {/img]} close code in first then your dropped in picture from your host site. :8|:  
« Last Edit: February 09, 2008, 10:09:00 pm by 2linby »
"2linby" Get it? "Tooling by" "Everything is simple, but nothing is easy".
Ex NWAD, AAD, COG #5539, IBA #15034 TEAM OREGON MC Instructor, Mentor 2001 Sonic Blue  166K and counting!
http://tinyurl.com/njas8 (IBA BBG)
http://tinyurl.com/lwelx (Alaska trip

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5308
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #3 on: February 12, 2008, 05:41:00 pm »
Ok since there is not a button for add photo I am lost.  It is as bad as our present forum huh?  I guess I need to  learn html to do this?  Someone needs to write up just how to do it and insert it into the FAQ.    
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5308
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #4 on: February 13, 2008, 04:09:00 pm »
Ok I think I got it but you still have to know how to format the code.      
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline Colin

  • Crotch Rocket
  • ****
  • Posts: 1883
  • I'd rather be riding!
    • Facebook
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
What no pictures!
« Reply #5 on: February 13, 2008, 04:38:00 pm »
I agree it is as unfriendly as current forum!  But they are going to replace it with a better one later this year.    It does need an idiots guide on how to do this stuff.  Any volunteers  :eg:
Colin Prior

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5308
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #6 on: February 18, 2008, 12:48:00 pm »
Just playing with signature line...    Bob  Austin, Texas  04 Kawasaki Concours  Midnight Blue  COG #6197
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline smithr1

  • I Need a Life
  • ******
  • Posts: 5308
  • AREA: South Central Area
  • COG#: 6197
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #7 on: February 19, 2008, 08:18:00 pm »
Hated it... try this    
---
Bob Smith (smithr)
Austin, Texas baby!
2010 Kawasaki Concours, Midnight Blue
COG 6197, CDA 107

Offline Greg Habel

  • Crotch Rocket
  • ****
  • Posts: 1349
  • AREA: Northeast Area
  • COG#: 7010
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #8 on: May 02, 2010, 09:54:00 am »
Test.    Greg H from Mass, Connie Droppers Anonymous Awards Dude  COG# 7010,a Tracey  CDA 120 (2.0)  99 Connie "Herrin Christabelle", 05 Ninja 250    
Greg H from Mass -  MA/ME/NH/VT co-AAD 2012+ with wife Tracey
COG# 7010,a Tracey  CDA 120 (3.0)  99 Connie "Herrin Christabelle"

Offline Greg Habel

  • Crotch Rocket
  • ****
  • Posts: 1349
  • AREA: Northeast Area
  • COG#: 7010
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #9 on: May 02, 2010, 09:56:00 am »
Test again.    Greg H from Mass  Connie Droppers Anonymous Awards Dude  COG# 7010,a Tracey  CDA 120 (2.0)  99 Connie "Herrin Christabelle"  05 Ninja 250    
Greg H from Mass -  MA/ME/NH/VT co-AAD 2012+ with wife Tracey
COG# 7010,a Tracey  CDA 120 (3.0)  99 Connie "Herrin Christabelle"

Offline Greg Habel

  • Crotch Rocket
  • ****
  • Posts: 1349
  • AREA: Northeast Area
  • COG#: 7010
  • Membership Level: Asst. Area Director
What no pictures!
« Reply #10 on: May 02, 2010, 09:57:00 am »
And again.  Greg H from Mass    Connie Droppers Anonymous Awards Dude    COG# 7010,a Tracey    CDA 120 (2.0)  99 Connie "Herrin Christabelle"    05 Ninja 250    
Greg H from Mass -  MA/ME/NH/VT co-AAD 2012+ with wife Tracey
COG# 7010,a Tracey  CDA 120 (3.0)  99 Connie "Herrin Christabelle"

Offline John

  • Street Cruiser
  • ****
  • Posts: 886
  • AREA: Southeast Area
  • COG#: 4157
  • Membership Level: Web Master
What no pictures!
« Reply #11 on: May 02, 2010, 01:58:00 pm »
Well, let's see, this would be from the recent Raft (Run) With the Wolf during one of those rare moments when it was not raining.          tcars  John  
« Last Edit: May 02, 2010, 04:00:00 pm by John »
tcars
John
COG 4157, AMA 390409, ROK Charter Member
SE Newsletter Editor

Offline rneal55555_NH

  • Mini Bike
  • **
  • Posts: 121
  • AREA: Northeast Area
  • COG#: 7889
  • Membership Level: Active
What no pictures!
« Reply #12 on: May 02, 2010, 11:46:00 pm »
This is a cut and paste from another forum I'm on from a time when we where having photo posting issues. It's based on Photobucket but I'm sure the other web photo service would work. I use photobucket and keep an album called linked to stuff just so I don't delete a pic I have linked back to a forum      
Quote
 Not sure if this will help anyone or not but here are some step by step tips on using Photobucket to store your digital photos and then displaying those photos on a message board.     Create a free account on Photobucket by using this link: http://photobucket.com/register.php     Fill out the register form. Be sure to select FREE account.     You will receive in a few moments, an email to complete your registration. Click the link in the email to complete registration.     Now, when ready to upload new pictures, go to www.photobucket.com then log-in using your user name and password.     After logging in, you will be taken to the page in which you can upload your pictures. Click on the BROWSE button to find the picture on your hard drive that you wish to upload. After selecting that picture, click Submit.     Near the bottom of the page will now be a thumbnail of your photo. Under the thumbnail, you will see several boxes with code in them. Left click one time inside the box labeled Img. Next, RIGHT click one time inside this same box. A pop-up menu will appear. From this menu, left click Copy. This now places this link into your windows clipboard.     Now, return to this forum where you wish to display your photo inside of a forum post. When you get to where you want your photo to appear, RIGHT click inside the forum editor. From the pop-up menu, select PASTE. The proper code to display your photo should now appear.    
   Hope this helps if so and you ever run into a guy on a Venture named Gary Mace tell him thanks.              
Russ Neal  Milton, NH  Originally from Willsboro, NY  04 Connie  99 Yamaha Venture  IBA # 32003  Venturers.org # 1774

Offline oldsawfiler

  • Crotch Rocket
  • ****
  • Posts: 1819
  • AREA: Northwest Area
  • COG#: 8062
  • Membership Level: Active
What no pictures!
« Reply #13 on: May 03, 2010, 09:43:00 am »
Webshots is pretty simple.  After creating account and uploading photos, you click on the photo you want to put in your post or sig line, scroll through the options on the right of the screen and find the one for "post in forum".  Right click on it, copy, then go to your post in the forum and past it where you want it.  It posts the code in the box with the text.  When you then view the post in the forum you will see the thumb nail of your photo.  Readers can click on the thumb nail and it will take them to the album in webshots where the full sized photo is located.  Try it on the photo in my sig line.  "If it hasn't killed me yet, it's runnin out of time"    COG # 8062  AMA # 1084053  ROMA or Scarlet harlot acording to my wife
Well...even if you fall on your face you're still moving forward.

COG # 8062  AMA # 1084053  ROMA