Author Topic: "SMART" Fuse function?  (Read 928 times)

0 Members and 1 Guest are viewing this topic.

Offline Bob

  • Tricycle
  • Posts: 11
  • AREA: North Central Area
  • COG#: 10414
  • Membership Level: Active
"SMART" Fuse function?
« on: July 14, 2013, 04:18:51 am »
What the heck is the 10 amp SMART fuse protecting on my 2012 Concours?

Offline JS_racer

  • Street Cruiser
  • ****
  • Posts: 679
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: "SMART" Fuse function?
« Reply #1 on: July 14, 2013, 10:08:44 am »
smart stuff ??  :beerchug:

Offline Fred_Harmon_TX

  • COG Technical Editor
  • Industry Member
  • Iron Butt
  • *
  • Posts: 3154
    • Angel Ride Videos
  • AREA: South Central Area
  • COG#: 2170
  • Membership Level: Active
Re: "SMART" Fuse function?
« Reply #2 on: July 14, 2013, 12:08:46 pm »
It is for the KIPASS system.
Fred H.


Thanksgiving Sale in Effect now!  Concours 1400 Maintenance Videos 
http://www.angelridevideos.com

Offline Bob

  • Tricycle
  • Posts: 11
  • AREA: North Central Area
  • COG#: 10414
  • Membership Level: Active
Re: "SMART" Fuse function?
« Reply #3 on: July 15, 2013, 02:00:56 am »
Fred,  Thank You for the input.  This forum is a whole lot more informative than that thing Kawasaki calls an Owners Manual.
Just bought this 2012 Concours with only 450 miles on it (a dealer demo).  Quite a nice upgrade from my 2009 Concours.  Dealer had added some accessories, and probably had to change some wiring, and I'm trying to figure out why there is no power at the accessory outlet (cigarette lighter plug).  The accessory fuse is good.  Any thoughts?

Offline jonathan

  • Road Bike
  • ***
  • Posts: 327
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: "SMART" Fuse function?
« Reply #4 on: July 15, 2013, 01:09:16 pm »
Just to make sure - are you testing the accessory outlet with the ignition on? It is on a switched circuit, so is not live all the time.
Calgary, Alberta

Offline Bob

  • Tricycle
  • Posts: 11
  • AREA: North Central Area
  • COG#: 10414
  • Membership Level: Active
Re: "SMART" Fuse function?
« Reply #5 on: July 15, 2013, 01:16:52 pm »
Good point, Jonathan.  Yes, I am checking it with the ignition turned "ON."

Offline Cap'n Bob

  • GOLD STAR
  • *******
  • Posts: 10952
  • AREA: Northeast Area
  • COG#: 7134
  • Membership Level: Active
Re: "SMART" Fuse function?
« Reply #6 on: July 15, 2013, 01:46:51 pm »
Have you checked to see if there is power at the back of the socket itself? I do not remember if there is a plug on the end or what. Maybe it's unplugged. And just to verify, you have a 5 amp fuse in the accessory fuse in the fuse box, that you said is good, correct?

Offline Bob

  • Tricycle
  • Posts: 11
  • AREA: North Central Area
  • COG#: 10414
  • Membership Level: Active
Re: "SMART" Fuse function?
« Reply #7 on: July 16, 2013, 01:31:42 am »
Lots of good input!  Thanks to everyone for your help.  Discovered that the pigtail that is used to connect the heated seat to the accessory fuse location is actually a circuit splitter that requires 2 fuses.  Someone had removed the accessory side fuse from the pigtail.  Boy, do I feel dumb.  Again, Thank You to everyone!