Author Topic: Temperature gauge reading low..  (Read 2042 times)

0 Members and 1 Guest are viewing this topic.

Offline JTX

  • Crotch Rocket
  • ****
  • Posts: 1374
  • TEXAS 2015 ZG14
    • 2015
  • AREA: South Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Temperature gauge reading low..
« on: June 04, 2016, 09:06:48 pm »
....to me.


While riding in upper 60 low 70f temps the last two days in Arkansas, i noticed the temp indicator was only one bar past the temp icon.


I seem to remember it being in the 'middle' on previous rides but in warmer temps.  Is this typical? I know the temp gauge on a vehicle is a relative thing, but seems like most run in the middle.


When I stop it goes up, fans come on, all is good. Then goes back down to what would almost be a cold temp reading when you first start it.  But im curious if anyone else has similar reading on theirs.

Offline TicTac

  • Mini Bike
  • **
  • Posts: 148
  • AREA: Southeast Area
  • COG#: 11256
  • Membership Level: Active
Re: Temperature gauge reading low..
« Reply #1 on: June 04, 2016, 09:39:53 pm »
....to me.


While riding in upper 60 low 70f temps the last two days in Arkansas, i noticed the temp indicator was only one bar past the temp icon.


I seem to remember it being in the 'middle' on previous rides but in warmer temps.  Is this typical? I know the temp gauge on a vehicle is a relative thing, but seems like most run in the middle.


When I stop it goes up, fans come on, all is good. Then goes back down to what would almost be a cold temp reading when you first start it.  But im curious if anyone else has similar reading on theirs.

Thermostat got stuck?  >:(  Maybe... :??:

Offline JTX

  • Crotch Rocket
  • ****
  • Posts: 1374
  • TEXAS 2015 ZG14
    • 2015
  • AREA: South Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #2 on: June 04, 2016, 09:44:10 pm »





Man I hope not. Its only got 3000 on it.  And, when I sit idle, the temp goes up and fans come on as it should.


Its just weird to me to see a temp gauge read that low at normal operating condition.


I cant do much to look-see at this point while away from home.  Everything is working fine otherwise.   I'll have to poke around when I get back to TX and get it washed up. 



....to me.


While riding in upper 60 low 70f temps the last two days in Arkansas, i noticed the temp indicator was only one bar past the temp icon.


I seem to remember it being in the 'middle' on previous rides but in warmer temps.  Is this typical? I know the temp gauge on a vehicle is a relative thing, but seems like most run in the middle.


When I stop it goes up, fans come on, all is good. Then goes back down to what would almost be a cold temp reading when you first start it.  But im curious if anyone else has similar reading on theirs.

Thermostat got stuck?  >:(  Maybe... :??:

Offline DaddyFlip

  • Scooter
  • ***
  • Posts: 294
  • AREA: South Central Area
  • COG#: 12341
  • Membership Level: Active
Re: Temperature gauge reading low..
« Reply #3 on: June 04, 2016, 10:02:44 pm »
Do you have the SISF Flash?  I rode today in south Arkansas, 84 degF outside and only got one bar up from the lowest indication. I didn't do much stopping but I never saw the temp gauge get above that one marker as you describe. I don't know what it means, if anything.
2001 ZR-7s "Ol' Red"

Offline Just Cliff

  • Crotch Rocket
  • ****
  • Posts: 1646
  • AREA: South Central Area
  • COG#: 9547
  • Membership Level: Event Host
Re: Temperature gauge reading low..
« Reply #4 on: June 04, 2016, 10:07:46 pm »
Normal, also all this rain we're having is keeping the temp down.

What part of AR are you in? Rain is supposed to quit tonight.

Cliff   :beerchug:
Cliff
2008 Concours, 225,000 miles & counting. 
2014 1000 V Strom

Offline DaddyFlip

  • Scooter
  • ***
  • Posts: 294
  • AREA: South Central Area
  • COG#: 12341
  • Membership Level: Active
Re: Temperature gauge reading low..
« Reply #5 on: June 04, 2016, 10:14:12 pm »
Deep southeast corner. Man, we got hammered with rain yesterday but today has been fairly nice.
2001 ZR-7s "Ol' Red"

Offline JTX

  • Crotch Rocket
  • ****
  • Posts: 1374
  • TEXAS 2015 ZG14
    • 2015
  • AREA: South Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #6 on: June 04, 2016, 10:23:22 pm »
No flash here.  Im in Mtn View.


We got here thursday and leaving tomorow, now that its clear.. >:(


Its been a wet two days, but we rode anyway. BIke is a mess!

Offline Just Cliff

  • Crotch Rocket
  • ****
  • Posts: 1646
  • AREA: South Central Area
  • COG#: 9547
  • Membership Level: Event Host
Re: Temperature gauge reading low..
« Reply #7 on: June 04, 2016, 11:02:48 pm »
Mtn. View is just up the road from me. I ride those roads often. Stay another day & I'll come up to ride.

Cliff   :beerchug:
Cliff
2008 Concours, 225,000 miles & counting. 
2014 1000 V Strom

Offline gPink

  • Iron Butt
  • *****
  • Posts: 3218
  • MMVIII C XIV
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #8 on: June 04, 2016, 11:53:03 pm »
No flash here.  Im in Mtn View.


We got here thursday and leaving tomorow, now that its clear.. >:(


Its been a wet two days, but we rode anyway. BIke is a mess!
How's the music down on the square tonight?

Offline Mr

  • Tricycle
  • Posts: 29
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #9 on: June 05, 2016, 12:56:36 am »
My temp gauge has the same mannerisms it's normal :great:

Offline TimR

  • Global Moderator
  • Iron Butt
  • **
  • Posts: 3835
  • AREA: Northwest Area
  • COG#: 9032
  • Membership Level: Active
Re: Temperature gauge reading low..
« Reply #10 on: June 05, 2016, 03:26:06 am »
Agree with everuone thus far on the temp gauge behavior is normal.
Blue 1975 Z1B 900, Red 09 C14     I might not be perfect but at least I don't ride a Suzuki

Offline ST eater

  • Road Bike
  • ***
  • Posts: 437
  • AREA: North Central Area
  • COG#: 10456
  • Membership Level: Active
Re: Temperature gauge reading low..
« Reply #11 on: June 05, 2016, 03:40:47 am »
Same with mine, normal here also.
Rich
2012 Concours
2004 ST1300 sold
1998 ST1100 sold
1991 ST1100 sold
IBA

Offline JTX

  • Crotch Rocket
  • ****
  • Posts: 1374
  • TEXAS 2015 ZG14
    • 2015
  • AREA: South Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #12 on: June 05, 2016, 08:58:59 pm »
Mtn. View is just up the road from me. I ride those roads often. Stay another day & I'll come up to ride.

Cliff   :beerchug:


Yeah the guy I Was with couldnt, or I would have stayed today as well and returned monday.  We got pretty wet the last two days but we did 250-300mi each day.  No problems.

Offline JTX

  • Crotch Rocket
  • ****
  • Posts: 1374
  • TEXAS 2015 ZG14
    • 2015
  • AREA: South Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #13 on: June 05, 2016, 09:01:21 pm »
My temp gauge has the same mannerisms it's normal :great:


Good to hear.  I Was going to assume as such unless something went wrong otherwise

Offline JTX

  • Crotch Rocket
  • ****
  • Posts: 1374
  • TEXAS 2015 ZG14
    • 2015
  • AREA: South Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Temperature gauge reading low..
« Reply #14 on: June 06, 2016, 10:55:05 am »