Author Topic: The sound changed on my c14  (Read 284 times)

0 Members and 1 Guest are viewing this topic.

Offline Rick

  • Big Wheels
  • Posts: 4
  • AREA: Southwest Area
  • Membership Level: Forum Subscriber
The sound changed on my c14
« on: January 24, 2020, 11:51:47 pm »
About 2 months ago while riding home from work, I noticed the sound of my bike changed. I didn't think too much about it till last Friday.  When I was looking at my fuel consumption log and noticed that at the same time (2 months ago) my fuel economy dropped 10mpg!

Does anyone have any ideas what could have caused this?

Offline ZXtasy

  • Street Cruiser
  • ****
  • Posts: 663
  • It rides the bike or it gets the lotion!
  • AREA: Northwest Area
  • COG#: 12569
  • Membership Level: Active
Re: The sound changed on my c14
« Reply #1 on: January 24, 2020, 11:53:10 pm »
what kind of exhaust do you have?
Have you checked your air filter lately?
2013 ZG-1400, 2005 ZX-10R (Nekkid), 2012 TW-200, 1999 TW-200....and more to come.

Offline Rick

  • Big Wheels
  • Posts: 4
  • AREA: Southwest Area
  • Membership Level: Forum Subscriber
Re: The sound changed on my c14
« Reply #2 on: January 25, 2020, 01:13:03 am »
It is a stock pipe. I did clean my filter too(k&n).
The bikes power train is completely stock. 
Oh, it currently has 69k on it.
Thanks
Rick

Offline konehead

  • Road Bike
  • ***
  • Posts: 444
  • AREA: Southeast Area
  • COG#: 9065
  • Membership Level: Active
Re: The sound changed on my c14
« Reply #3 on: January 25, 2020, 02:05:02 am »
Cali bike...? Cal emissions gear on it...?

Offline Sparkie

  • Street Cruiser
  • ****
  • Posts: 513
  • AREA: Southwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: The sound changed on my c14
« Reply #4 on: January 25, 2020, 02:13:54 am »
A K&N filter that has been over saturated with oil could cause those symptoms.
2006 Kawasaki Concours (Sold)
2006 Ducati 620 Multistrada
2016 Yamaha FJR 1300A

Offline ZXtasy

  • Street Cruiser
  • ****
  • Posts: 663
  • It rides the bike or it gets the lotion!
  • AREA: Northwest Area
  • COG#: 12569
  • Membership Level: Active
Re: The sound changed on my c14
« Reply #5 on: January 25, 2020, 02:16:33 am »
Different gas? Maybe some bad ethanol fouling? I got some s*** gas once in my ZX-10 and  it sounded like a diesel.
2013 ZG-1400, 2005 ZX-10R (Nekkid), 2012 TW-200, 1999 TW-200....and more to come.

Offline TireguyfromMA

  • Bicycle
  • *
  • Posts: 50
  • The second mouse gets the cheese
  • AREA: Northeast Area
  • COG#: 12669
  • Membership Level: Active
Re: The sound changed on my c14
« Reply #6 on: January 25, 2020, 03:28:02 am »
Is the "different" sound a uneven sound, like one cylinder firing a little out of sync of the other three, or is it just a deeper consistent sound? If you put your hand in the path of the exhaust can you tell if the pulses are uneven?  When was the last time the valves were checked?  Any odor of gas in the oil?
2010 C14. ECU Flash by Shodabeen, Sargent seat, Pathfinder LED kit, Darla Clearwater driving lights on forks, bearings on shift lever.
2002 Honda ST1100
1998 Honda VFR800 with A&A Supercharger..yee ha
1975 Honda CB125S.  Restored. The "S" is for slow.

Offline ZXtasy

  • Street Cruiser
  • ****
  • Posts: 663
  • It rides the bike or it gets the lotion!
  • AREA: Northwest Area
  • COG#: 12569
  • Membership Level: Active
Re: The sound changed on my c14
« Reply #7 on: January 25, 2020, 02:19:17 pm »
Has your bike been parked near any HARLEY machines lately? There is a contagious condition known as Potato Potato Syndrome that decreases performance but increase noise. Ask a doctor.
2013 ZG-1400, 2005 ZX-10R (Nekkid), 2012 TW-200, 1999 TW-200....and more to come.

Offline Rick

  • Big Wheels
  • Posts: 4
  • AREA: Southwest Area
  • Membership Level: Forum Subscriber
Re: The sound changed on my c14
« Reply #8 on: January 25, 2020, 02:26:50 pm »
Cali bike...? Cal emissions gear on it...?

Yes I am in California....

Offline Rick

  • Big Wheels
  • Posts: 4
  • AREA: Southwest Area
  • Membership Level: Forum Subscriber
Re: The sound changed on my c14
« Reply #9 on: January 25, 2020, 02:30:03 pm »
Is the "different" sound a uneven sound, like one cylinder firing a little out of sync of the other three, or is it just a deeper consistent sound? If you put your hand in the path of the exhaust can you tell if the pulses are uneven?  When was the last time the valves were checked?  Any odor of gas in the oil?

The sound is a different pitch,  slightly higher. I never had the valves checked. And I haven't smelled the oil.
Rick

Offline BigK

  • Scooter
  • ***
  • Posts: 281
  • AREA: North Central Area
  • COG#: 3642
  • Membership Level: Asst. Area Director
Re: The sound changed on my c14
« Reply #10 on: January 25, 2020, 03:29:11 pm »
Check the exhaust header bolts. They have been know to be loose or loosen on these bikes.
Kevin
Indy AAD

Offline MAN OF BLUES

  • GOLD STAR
  • *******
  • Posts: 10077
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: The sound changed on my c14
« Reply #11 on: January 25, 2020, 07:57:17 pm »
Is the "different" sound a uneven sound, like one cylinder firing a little out of sync of the other three, or is it just a deeper consistent sound? If you put your hand in the path of the exhaust can you tell if the pulses are uneven?  When was the last time the valves were checked?  Any odor of gas in the oil?
The sound is a different pitch,  slightly higher. I never had the valves checked. And I haven't smelled the oil.
Rick


I'm not seeing anything noting what model year this bike is.. that helps.

69k without a valve inspection is a bit on the high side, also...  just mentioning.

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...