Author Topic: Dead Battery-Nope, Starter stuck on  (Read 269 times)

0 Members and 1 Guest are viewing this topic.

Offline Brian

  • Big Wheels
  • Posts: 6
  • AREA: Northwest Area
  • Membership Level: Forum Subscriber
Dead Battery-Nope, Starter stuck on
« on: July 31, 2018, 05:04:27 pm »
Hey everybody,

I haven't had the bike too long, 09 with a bunch of miles.  Went to start the motorcycle, struggled to turn over but started and I ran it around the block, turned it off.  Immediately the starter engaged and no switching of the key, or kill switch would stop the starter from turning.  Battery quickly went dead.  Thought it was the battery, as soon as I connect cables to the battery, the starter starts turning.  I'm thinking the relay switch or the control switch, both cheap parts but how accessible is the relay solenoid?  I'm at work and wondering if it's worth my time and effort. I guess I could put it in gear and and try to connect some cables, maybe that would stop the starter long enough to get the key out of FSS.  Oh yeah the key is stuck in FSS.  Sweat bike really though.

Offline Steve in Sunny Fla

  • Industry Member
  • I Need a Life
  • *
  • Posts: 7669
  • AREA: Southeast Area
  • COG#: 6977
  • Membership Level: Active
Re: Dead Battery-Nope, Starter stuck on
« Reply #1 on: July 31, 2018, 05:52:48 pm »
yup, starter relay. happened on my first c-10, too. Steve
C-14 ECU flashing for performance and rideability enhancement
C-10 Carb work , cams, & performance enhancements
 " Modifications for sport-tourers, BY a sport-tourer"
https://sites.google.com/site/shoodabenengineering/home

Offline Brian

  • Big Wheels
  • Posts: 6
  • AREA: Northwest Area
  • Membership Level: Forum Subscriber
Re: Dead Battery-Nope, Starter stuck on
« Reply #2 on: July 31, 2018, 05:55:02 pm »
Thanks Steve!!!

I'm assuming it's by the battery, can I access it through the battery tunnel, that would be awesome?

Thanks again,

Brian

Online MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 8007
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Dead Battery-Nope, Starter stuck on
« Reply #3 on: July 31, 2018, 05:55:36 pm »
What exact chain of events, did you do to the bike, directly before this all occurred?
Did you wash the bike and spray it down with a hose, within a day of this?
Did you do anything regarding installing a part, or removing and re installing the battery, or it's connections?

Why was the key turned to FSS, where it is now stuck?

Before continuing with anything, disconnect the battery, remove it, and recharge it prior to doing further stuff... don't connect any 'jumper cables' or charger to the bike, with the battery installed right now.

if all the other OEM features of the interlock system are functioning, and you place the bike in gear, with the side stand down, and clutch out, the bike should not be able to send juice to the starter because of the interlock... that should allow you to at least return the key knob back to the OFF position.

I need to look at my schematic, and see what other strange 'short circuits' could result in this 'first time ever reported phenomenon" ..
 :??: :-\

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Online MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 8007
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Dead Battery-Nope, Starter stuck on
« Reply #4 on: July 31, 2018, 05:56:39 pm »
ooops.... Steve was too quick....

yes, it sits behind the battery.

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline Brian

  • Big Wheels
  • Posts: 6
  • AREA: Northwest Area
  • Membership Level: Forum Subscriber
Re: Dead Battery-Nope, Starter stuck on
« Reply #5 on: July 31, 2018, 06:03:18 pm »
Thanks!

Not washed, no changes before any of this happened, tried a fully charged new battery.  I really think it's the relay, if not I'll be back and we can flesh this rarity out.  Seriously guys, thanks so much for your time and experience.

Brian

Online MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 8007
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Dead Battery-Nope, Starter stuck on
« Reply #6 on: July 31, 2018, 06:14:25 pm »
no problem
I haven't heard this one on a C14, other then when someone had a massive battery failure which douched the whole battery compartment, and ruined the relay.
If Steve had it happen on a C14, I never recalled it... sorry.

The relay is kinda tricky to remove ( need 3 tiny hands to fit in there), but once removed, you can test it's function with a simple multi meter.

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline Brian

  • Big Wheels
  • Posts: 6
  • AREA: Northwest Area
  • Membership Level: Forum Subscriber
Re: Dead Battery-Nope, Starter stuck on
« Reply #7 on: July 31, 2018, 07:28:35 pm »
I have nieces and nephews, they have small hands.    Easy enough(right).

Online MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 8007
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Dead Battery-Nope, Starter stuck on
« Reply #8 on: July 31, 2018, 07:58:35 pm »
 :great: :rotflmao: :rotflmao: :great: :great:

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline Brian

  • Big Wheels
  • Posts: 6
  • AREA: Northwest Area
  • Membership Level: Forum Subscriber
Re: Dead Battery-Nope, Starter stuck on
« Reply #9 on: August 01, 2018, 02:31:58 am »
So Steve knows his stuff, it was the relay switch, however, where can I find a red connector, it looks like the wires are a little damaged too.  The switch and connector were plastic welded together, was able to unstick them, the fuse was blown not too much damage, but enough it looks to me that this will just keep happening even with a new switch.  What do you think?  Dang!!