Author Topic: Glove Box not opening  (Read 348 times)

0 Members and 1 Guest are viewing this topic.

Offline Jim

  • Tricycle
  • Posts: 13
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Glove Box not opening
« on: September 01, 2017, 11:00:40 am »
So I removed the glove box for other service issues and while the was trying to re-install I closed the top thinking it might ease installation. Wire hooked up, turned the key on, nothing. I removed the box and took the screws out of the latch assembly and opened the box. Installed with the lid open and re-stalled without the pins or the bolt and still nothing. Any ideas? I will check power to the wire next. Thanks, Jim.

Offline jwh20

  • Crotch Rocket
  • ****
  • Posts: 1836
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Glove Box not opening
« Reply #1 on: September 01, 2017, 11:25:57 am »
The latch is "normally-locked" so it relies on power coming through the connector to unlock it.  I'd check that the wiring is good, sometimes the connector pins can be pushed out of place.  You might also check the bike-side of the connector with a voltmeter and see that it's getting powered when the bike is on.
2012 Concours 14 Arabian Red
"Debbie Downer" according to some...

Offline Jim

  • Tricycle
  • Posts: 13
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Glove Box not opening
« Reply #2 on: September 02, 2017, 02:13:03 am »
So I removed the solenoid and now i have a funtioning glove box. I dont keep anything except a microfiber cloth in there to clean glasses so all is well. Jim

Offline jwh20

  • Crotch Rocket
  • ****
  • Posts: 1836
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Glove Box not opening
« Reply #3 on: September 02, 2017, 03:09:06 pm »
That works too...  ;)
2012 Concours 14 Arabian Red
"Debbie Downer" according to some...

Offline Saint_Arc

  • Moped
  • **
  • Posts: 209
  • AREA: Southeast Area
  • COG#: 10457
  • Membership Level: Active
Re: Glove Box not opening
« Reply #4 on: September 06, 2017, 05:03:58 am »
Noticed today my box was doing the opposite and not locking anymore.  Pulled the plug several times and then reconnected but still same result.  It should be locking everytime I close it when the power is off right?  I'll check the voltage on the connection.  I think it's actually been doing this for a while now.   >:(
Michael Roelofs

2012 Kawasaki Concours 1400 Arabian Red
2009 Kawasaki Concours 14 Candy Red (RIP)
2003 Kawasaki Vulcan Nomad

Offline connie_rider

  • OtP Co-ordinator (USA) (ie: Slave Labor)
  • I Need a Life
  • ******
  • Posts: 6870
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: Glove Box not opening
« Reply #5 on: September 06, 2017, 04:32:43 pm »
Saint_Arc voltage is applied to open the glove box, not to lock it..
I suspect your problem is mechanical.

Ride safe, Ted
14 Connie (Traveler II)
03 Connie (Buddy)

To contribute to "OtP", (Chg. Card or paypal)  Click Here
(For Paypal) send to treasurer@cog-online.org