Author Topic: HELP - I have no idea how this happened...  (Read 905 times)

0 Members and 1 Guest are viewing this topic.

Offline JohnR

  • Big Wheels
  • Posts: 8
  • AREA: Northeast Area
  • COG#: 12978
  • Membership Level: Active
HELP - I have no idea how this happened...
« on: June 10, 2019, 05:24:49 pm »
My 2013 Concours 14 ABS is running just fine - but when I got on it today, I noticed this "melted" area on the dash - right between the instruments (see pic)

I have no idea what would have caused this, but am concerned that I may have a serious electrical problem, despite everything working properly.

Does anyone have any experience with this happening or suggestions on where to start diagnosing the cause?!?

Thanks in advance...


Offline Texas Concours14

  • Moped
  • **
  • Posts: 222
  • AREA: South Central Area
  • COG#: 9760
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #1 on: June 10, 2019, 05:35:27 pm »
That has reportedly happened to many others with after-market shields, when the orientation of the sun is "just right" to cause a lensing of sunlight to melt the instrument panel. Some folks cover the panel to avoid this. Sorry that it happened to you.
« Last Edit: June 10, 2019, 06:07:51 pm by Texas Concours14 »
2010 Concours 14

Offline JohnR

  • Big Wheels
  • Posts: 8
  • AREA: Northeast Area
  • COG#: 12978
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #2 on: June 10, 2019, 06:33:32 pm »
Not real happy that this happened - but if caused by what you described - better than dealing with a internal electrical problem I guess...

Thanks!

Offline Eric

  • Bicycle
  • *
  • Posts: 67
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: HELP - I have no idea how this happened...
« Reply #3 on: June 10, 2019, 07:08:42 pm »
Are you running the stock shield?  I've been trying to find a fabric and elastic "bra" to put over my instruments when I leave the bike outside at work, but haven't found anything...
2012 Concours - My new baby!
2012 CBR1000 - mostly my son's bike, but a fun ride!
1985 V65 Sabre - died in collision with a trailer
1983 CB650 - died in a head on with a 77 thunderbird
1981 KL250 - ridden to death

Offline gpd323

  • Crotch Rocket
  • ****
  • Posts: 1198
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: HELP - I have no idea how this happened...
« Reply #4 on: June 10, 2019, 07:54:25 pm »
That has reportedly happened to many others with after-market shields, when the orientation of the sun is "just right" to cause a lensing of sunlight to melt the instrument panel. Some folks cover the panel to avoid this. Sorry that it happened to you.

This!!!!
Greg Downing
Beautiful Downtown Spanaway
Washington State

Ride while you can.

Offline gpd323

  • Crotch Rocket
  • ****
  • Posts: 1198
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: HELP - I have no idea how this happened...
« Reply #5 on: June 10, 2019, 07:57:37 pm »
Are you running the stock shield?  I've been trying to find a fabric and elastic "bra" to put over my instruments when I leave the bike outside at work, but haven't found anything...

I always put a Nelson Rigg UV2000 cover on mine when I have stopped for the day and when I used to work. The C14 takes an XL one and it covers well if you take the top case off when travelling.
Greg Downing
Beautiful Downtown Spanaway
Washington State

Ride while you can.

Offline JohnR

  • Big Wheels
  • Posts: 8
  • AREA: Northeast Area
  • COG#: 12978
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #6 on: June 11, 2019, 03:24:28 am »
I have the National Cycle v-Stream windshield - never imagined it would/could work like a magnifying glass....

?!?!?

Offline ghostrider990

  • Crotch Rocket
  • ****
  • Posts: 1128
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: HELP - I have no idea how this happened...
« Reply #7 on: June 11, 2019, 05:24:39 pm »
I drape my riding jacket over my screen when i stop anywhere.....

Airs out the jacket, and covers up the dash, and my radar and GPS too.   :beerchug:

gr
My Horns have Horns.

Offline Road Runner

  • Street Cruiser
  • ****
  • Posts: 529
  • Beep! Beep! ... YeeHa!
    • 2 Hearts for Integrity Ministries
  • AREA: Southeast Area
  • COG#: 12399
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #8 on: June 11, 2019, 06:05:20 pm »
Wow, although I have the stock w/s, believe I will cover the dash (somehow) too ... as a precaution. Sorry to hear this has happened ...
David L. Hamil
Athens/Decatur/Huntsvile, AL area
'13 ZG1400 "Metallic Spark Black"

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9671
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #9 on: June 11, 2019, 07:09:05 pm »
wow
I've seen a few melted/warped clear plastic Bezels, over the HUD, and on speedo and tach, and even on the S & T needles, but never saw melting on that black part in that location...  I suppose it could occurr, but it looks more like an "electrical" origin than sun melt.

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline Motor Psycho

  • Tricycle
  • Posts: 48
  • AREA: Northeast Area
  • COG#: 12190
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #10 on: June 11, 2019, 08:44:33 pm »
I have a melted scar, that looks exactly like that, on my Givi trunk. It was caused by a half empty water bottle, on the rack, on top of the trunk. Somehow the clear plastic water bottle acted like a magnifying glass and melted a dime sized spot.

Offline Bob

  • Mini Bike
  • **
  • Posts: 124
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: HELP - I have no idea how this happened...
« Reply #11 on: June 23, 2019, 02:37:32 pm »
This is also a big problem in the V-Strom community with aftermarket windshields. It happened to mine but I haven't had any problems with my C14 yet.
1986 ZG1000A1
IBA62582

Offline RWulf

  • Crotch Rocket
  • ****
  • Posts: 1831
  • AREA: North Central Area
  • COG#: 7122
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #12 on: June 23, 2019, 09:17:04 pm »
This is very interesting. I will be watching this thread and next time
I am around a C-14 will look closely.

Offline FTB530

  • Street Cruiser
  • ****
  • Posts: 883
  • AREA: Southwest Area
  • COG#: 12127
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #13 on: June 24, 2019, 12:04:08 am »
Has this happened to anyone with a stock screen? I leave mine out a lot in the sun and have not had a problem, yet.
No way am I leaving a almost $700 jacket on my bike and walking away from it ! 
Guess I’ll put a cloth over it out of tank bag from now on!

Offline Gscott

  • Mini Bike
  • **
  • Posts: 164
  • 09 C14
  • AREA: Southwest Area
  • COG#: 12413
  • Membership Level: Active
Re: HELP - I have no idea how this happened...
« Reply #14 on: June 24, 2019, 09:42:37 am »
I cover the area with my gloves.