Author Topic: Uneven Power  (Read 777 times)

0 Members and 1 Guest are viewing this topic.

Offline joliver

  • Mini Bike
  • **
  • Posts: 185
    • My former biking days.
  • AREA: Northwest Area
  • COG#: 10420
  • Membership Level: Active
Uneven Power
« on: August 08, 2017, 02:45:48 am »
Bike: 2015
Modifications: Evo Flash. Everything else is stock.
Mileage 27,000 km (16,800 miles)
History: Just did the 24000 km service. The shop put in a new air filter. At the 12000 warranty check, I skipped putting in new plugs.
Issue: When I am riding, it seems to give a small burst of power. I just did a short ride of about 60 km (40 miles). It did it 7-8 times. It does not make the bike go faster nor have I noticed the tach moving. It is just a little burst. At first, I thought it was from my crampbuster.  I took it off and it still did the same thing.
Can't be a good thing. Any suggestions?
Jim

15 1400 ABS
02 Connie Purchased used after a 35 year break.
75 Suzuki GT 550
72 Suzuki T500
69 Suzuki 250

Offline Steve in Sunny Fla

  • Industry Member
  • I Need a Life
  • *
  • Posts: 7364
  • AREA: Southeast Area
  • COG#: 6977
  • Membership Level: Active
Re: Uneven Power
« Reply #1 on: August 08, 2017, 03:13:02 am »
did you disconnect the 02 sensors? steve

C-14 ECU flashing for performance and rideability enhancement
C-10 Carb work , cams, & performance enhancements
 " Modifications for sport-tourers, BY a sport-tourer"
https://sites.google.com/site/shoodabenengineering/home

Offline joliver

  • Mini Bike
  • **
  • Posts: 185
    • My former biking days.
  • AREA: Northwest Area
  • COG#: 10420
  • Membership Level: Active
Re: Uneven Power
« Reply #2 on: August 08, 2017, 03:26:54 am »
did you disconnect the 02 sensors? steve
Thanks for your reply Steve. I believe I followed the directions when you returned the CPU. I will PM you with my email and if you could send the directions again, I will double check.

Add on: Yes, I believe I was supposed to unplug the sensor and I am confident I did do it.
« Last Edit: August 08, 2017, 03:51:34 am by joliver »
15 1400 ABS
02 Connie Purchased used after a 35 year break.
75 Suzuki GT 550
72 Suzuki T500
69 Suzuki 250

Offline Steve in Sunny Fla

  • Industry Member
  • I Need a Life
  • *
  • Posts: 7364
  • AREA: Southeast Area
  • COG#: 6977
  • Membership Level: Active
Re: Uneven Power
« Reply #3 on: August 08, 2017, 10:27:39 am »
Then check your battery grounds. Your symptoms sound like surging, which I've only encountered with poor battery connections. Steve
C-14 ECU flashing for performance and rideability enhancement
C-10 Carb work , cams, & performance enhancements
 " Modifications for sport-tourers, BY a sport-tourer"
https://sites.google.com/site/shoodabenengineering/home

Offline gPink

  • Iron Butt
  • *****
  • Posts: 3080
  • MMVIII C XIV
  • AREA: North Central Area
  • COG#: 9403
  • Membership Level: Active
Re: Uneven Power
« Reply #4 on: August 08, 2017, 10:50:08 am »
did you disconnect the 02 sensors? steve
Thanks for your reply Steve. I believe I followed the directions when you returned the CPU. I will PM you with my email and if you could send the directions again, I will double check.

Add on: Yes, I believe I was supposed to unplug the sensor and I am confident I did do it.


Did the shop plug them back in?

Offline Steve in Sunny Fla

  • Industry Member
  • I Need a Life
  • *
  • Posts: 7364
  • AREA: Southeast Area
  • COG#: 6977
  • Membership Level: Active
Re: Uneven Power
« Reply #5 on: August 08, 2017, 12:56:07 pm »

Did the shop plug them back in?

  well that would be something, wouldn't it?  :great: Steve
C-14 ECU flashing for performance and rideability enhancement
C-10 Carb work , cams, & performance enhancements
 " Modifications for sport-tourers, BY a sport-tourer"
https://sites.google.com/site/shoodabenengineering/home

Offline joliver

  • Mini Bike
  • **
  • Posts: 185
    • My former biking days.
  • AREA: Northwest Area
  • COG#: 10420
  • Membership Level: Active
Re: Uneven Power
« Reply #6 on: August 08, 2017, 01:17:41 pm »
Then check your battery grounds. Your symptoms sound like surging, which I've only encountered with poor battery connections. Steve
Thanks I will check that today.
Jim
15 1400 ABS
02 Connie Purchased used after a 35 year break.
75 Suzuki GT 550
72 Suzuki T500
69 Suzuki 250

Offline joliver

  • Mini Bike
  • **
  • Posts: 185
    • My former biking days.
  • AREA: Northwest Area
  • COG#: 10420
  • Membership Level: Active
Re: Uneven Power
« Reply #7 on: August 08, 2017, 09:28:51 pm »

Did the shop plug them back in?

 No, I am sure the mechanic would have told me.
15 1400 ABS
02 Connie Purchased used after a 35 year break.
75 Suzuki GT 550
72 Suzuki T500
69 Suzuki 250

Offline joliver

  • Mini Bike
  • **
  • Posts: 185
    • My former biking days.
  • AREA: Northwest Area
  • COG#: 10420
  • Membership Level: Active
Re: Uneven Power
« Reply #8 on: August 08, 2017, 09:33:08 pm »
Hi Steve
You were right. Removed the grounds from the cold weather gear. Tightened everything back up and the bike is smooth and flawless! Evo smooth.
Thanks, I appreciate your assistance.

Jim  :beerchug:
15 1400 ABS
02 Connie Purchased used after a 35 year break.
75 Suzuki GT 550
72 Suzuki T500
69 Suzuki 250

Offline Steve in Sunny Fla

  • Industry Member
  • I Need a Life
  • *
  • Posts: 7364
  • AREA: Southeast Area
  • COG#: 6977
  • Membership Level: Active
Re: Uneven Power
« Reply #9 on: August 08, 2017, 10:46:37 pm »
 :beerchug:
C-14 ECU flashing for performance and rideability enhancement
C-10 Carb work , cams, & performance enhancements
 " Modifications for sport-tourers, BY a sport-tourer"
https://sites.google.com/site/shoodabenengineering/home

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 6944
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Uneven Power
« Reply #10 on: August 09, 2017, 01:12:26 am »
Wtf....
Sooo was it your ground wiring, or did the secodary people plug in the O2, which created the issue.. this is silly, but trying to keep up with the techno timeline. You didn't really say what the cause was, or the remedie...
I'm getting really old mentally, but my retention works just fine... so, did they do something or not? The connection, specifically..
It thought the flash was transparent, andndidnt require any negations of systems. Please post the correct correlation, just so its documented, so others may use this as a tool, when searchingnfor solutions...
I thank all involved.


Bubba, come up to beautiful Ohio for a week.... after thhenfirst day of you and I talking tech, Dona willnacknowledge we are just having fun...

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW

Offline joliver

  • Mini Bike
  • **
  • Posts: 185
    • My former biking days.
  • AREA: Northwest Area
  • COG#: 10420
  • Membership Level: Active
Re: Uneven Power
« Reply #11 on: August 09, 2017, 03:47:45 am »
Hi Man of Blues

Q1. So was it your ground wiring?
A1. The issue was the ground wiring. I have 2 extra ground wires for the cold weather gear. The gear is about 6 years old and I suspect the ground contacts need cleaning before the colder weather hits. Right now I just moved them out of the way.

Q2. Did the secondary people plug in the O2, which created the issue?
A2. The shop did not touch the O2 sensor.

Q3. I thought the flash was transparent and didn't require any negations of systems.
Q3. When I got the flash, the instructions said to disconnect the 02 sensor. I did and it ran perfectly.

Q4. The remedy?
4. I have fixed the ground wiring issue and it runs perfectly again.

The O2 sensor had nothing to do with the issue. It was just a question Steve asked. His suggestion cured the issue - check the ground wire.

Jim
15 1400 ABS
02 Connie Purchased used after a 35 year break.
75 Suzuki GT 550
72 Suzuki T500
69 Suzuki 250

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 6944
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Uneven Power
« Reply #12 on: August 09, 2017, 04:34:21 pm »
 :great:
Thank you

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW

Offline Jerdurr

  • Road Bike
  • ***
  • Posts: 331
  • AREA: Northeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Uneven Power
« Reply #13 on: August 11, 2017, 12:45:58 pm »
this is why i F**** love this forum!   :beerchug: :great: ;)
Best,

JD

--Harley Davidson is king when it comes to turning gas into smoke, without the outcome of power--

Offline Skiee

  • Road Bike
  • ***
  • Posts: 339
  • AREA: Southwest Area
  • COG#: 11459
  • Membership Level: Active
Re: Uneven Power
« Reply #14 on: August 12, 2017, 02:14:33 pm »
this is why i F**** love this forum!   :beerchug: :great: ;)
+1000
2009 Concours 14 (Francis)
AMA# 3044870
CDA# 510