Author Topic: Water Pump problem  (Read 380 times)

0 Members and 1 Guest are viewing this topic.

Online Ratherberiding

  • Moped
  • **
  • Posts: 222
  • AREA: North Central Area
  • COG#: 10482
  • Membership Level: Active
Water Pump problem
« on: June 12, 2018, 01:38:59 pm »
I have a 2012 C 14 20000 miles, when i started my bike at the beginning of the season i had a drip coming from the drain hole on the bottom of the water pump. No kit is available according to the dealer i am associated with. Has anyone else had a problem with a water pump the mechanical seal failing? The new pump has been ordered at the cost of $200 with estimated time of arrival at the end of June as it is coming from Japan. I have already lost over a month of riding  :'( Any suggestions please help. The mechanic suggested that I take the impeller out and use brake clean to refresh the ceramic disc and then applying anti-freeze between the discs before I put it back in the bike it could be OK but i would hate to do that snd then be a thousand miles from the house and have it pike

Offline Deepsea

  • Living large in the land of Hansel & Gretel
  • Crotch Rocket
  • ****
  • Posts: 1137
  • AREA: Southwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Water Pump problem
« Reply #1 on: June 12, 2018, 06:42:29 pm »
The water pump is rebuildable. Check the Ron Ayres web sit for the parts. This was taken from another thread.


In the kaw Microfiche, they added the parts to rebuild the pump... wow... getting scarey here...Mechanical (water side) seal #49063-0001Internal (oil) seal #92049-0752Housing to engine o ring seal #92055-0771Housing cap to body seal #92055-0070
BSA Gold Star, Norton Commando, Moto Guzzi V-7 Sport, Norton Commando, John Player Norton, BMW R90S, Kawasaki Z-1 and Z-1R , Honda CB-650, C-14
El Mirage Record Holder A-BG 3000cc 11/83 184.049 mph  CDA#0438
(twin engine, twin turbo, Z-1)
Retired Navy Saturation Diver

Offline Eric

  • Big Wheels
  • Posts: 8
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Water Pump problem
« Reply #2 on: June 12, 2018, 07:33:56 pm »
I've never had luck getting a water pump to quit leaking, but on other pumps with mechanical seals that leak after sitting, running them for a bit has worked.  If it's a slow drip, and you can keep an eye on the coolant level, try letting it come up to temp and see what happens.

Otherwise, Motosport shows the pump under their OEM section for $235 with expected shipping in 3 to 5 days.
2012 Concours - My new baby!
2002 RC51 - still in the garage
1985 V65 Sabre - died in collision with a trailer
1983 CB650 - died in a head on with a 77 thunderbird
1981 KL250 - ridden to death

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 7449
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
« Last Edit: June 12, 2018, 07:40:18 pm by MAN OF BLUES »

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW

Online Ratherberiding

  • Moped
  • **
  • Posts: 222
  • AREA: North Central Area
  • COG#: 10482
  • Membership Level: Active
Re: Water Pump problem
« Reply #4 on: June 12, 2018, 11:00:23 pm »
Looking way better price than a new unit that will be atlas another week before arriving . $200 was the price for new pump for my here in Canada.
Thanks for having the inquisative mature to look forward to a newer years model to find these . Thanks, 

Online Ratherberiding

  • Moped
  • **
  • Posts: 222
  • AREA: North Central Area
  • COG#: 10482
  • Membership Level: Active
Re: Water Pump problem
« Reply #5 on: June 13, 2018, 09:57:52 pm »
I called the dealer and well I can't catch a break! >:(The seals will arrive on the same shipment as the water pump on of around the 27 June. Upon someone mentioning Ron Ayers in NC parts have been ordered and unconfirmed ETA is next Wednesday the 20 at the Border Store in MN .

 Thanks to those who had scouted out the exploded view of the water pump with the seal #'s . Just sad to have lost 1 month of our already short riding season.

Online Ratherberiding

  • Moped
  • **
  • Posts: 222
  • AREA: North Central Area
  • COG#: 10482
  • Membership Level: Active
Re: Water Pump problem
« Reply #6 on: Yesterday at 12:01:58 am »
The seals have arrived, my 2012 manual doesn't show seal replacement specifically . does anybody have a newer set of documents that show anything peculiar that could throw me for a loop?

Offline Deepsea

  • Living large in the land of Hansel & Gretel
  • Crotch Rocket
  • ****
  • Posts: 1137
  • AREA: Southwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Water Pump problem
« Reply #7 on: Yesterday at 02:56:13 am »
Maybe go back an reread the two threads referenced by MOB. There is some good information there.
BSA Gold Star, Norton Commando, Moto Guzzi V-7 Sport, Norton Commando, John Player Norton, BMW R90S, Kawasaki Z-1 and Z-1R , Honda CB-650, C-14
El Mirage Record Holder A-BG 3000cc 11/83 184.049 mph  CDA#0438
(twin engine, twin turbo, Z-1)
Retired Navy Saturation Diver

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 7449
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Water Pump problem
« Reply #8 on: Yesterday at 07:39:14 pm »
Pay attention as you dis assemble the unit, take pictures if necessary, and note the direction and location of each seal, and part you remove...
the attached pics should be some guide, as it's not documented anywhere how to disassemble.
After removing the external 'E'clip from the shaft, there is a 'pin' thru the shaft that must be removed during the assembly, and re-pressed back into the shaft.
examine the pics,
Sorry, this is all new, so any photos you take, can be used to help in the future...

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW

Online Ratherberiding

  • Moped
  • **
  • Posts: 222
  • AREA: North Central Area
  • COG#: 10482
  • Membership Level: Active
Re: Water Pump problem
« Reply #9 on: Today at 12:57:42 am »
Man of Blues has share what some might think as trivial information but to other as myself saved me having to order a whole new water pump for my 2012 by having found an expander picture for the pump in the parts fiche for 2015 and newer bikes that showed the seals in the water pump.

Parts are in and the drip has disappeared!  1 thing that I experienced that was a pain was once the shaft was pulled from the main housing and the larger portion of the Mechanical seal removed you are left what looks like a bunt cake pan covering the oil seal. I ended up using 1 of my daughters hair dryers to heat it up and was able to pull it out to show the oil seal .

All parts removed and replaced, slid right back into the engine and I filled the rad and over flow tank and did 2 cycles to ensure no air was in the system and in the morning the  tupperware goes back on!

To the few that sent PM's and posted useful information thanks. The riding season at the Top of Lake Superior in Ontario is short and 1 month is lost , but being able to reach out get the experience that others would share  was better that being 1000 miles from home and being screwed on the side of the road.   :great: