Concours Owners Group (COG) Forum

Concours 14 Discussion (C14 / ZG1400 / 1400GTR) => Concours 14 / ZG1400 General Chat and Tech => Topic started by: Ratherberiding on June 12, 2018, 01:38:59 pm

Title: Water Pump problem
Post by: Ratherberiding on June 12, 2018, 01:38:59 pm
I have a 2012 C 14 20000 miles, when i started my bike at the beginning of the season i had a drip coming from the drain hole on the bottom of the water pump. No kit is available according to the dealer i am associated with. Has anyone else had a problem with a water pump the mechanical seal failing? The new pump has been ordered at the cost of $200 with estimated time of arrival at the end of June as it is coming from Japan. I have already lost over a month of riding  :'( Any suggestions please help. The mechanic suggested that I take the impeller out and use brake clean to refresh the ceramic disc and then applying anti-freeze between the discs before I put it back in the bike it could be OK but i would hate to do that snd then be a thousand miles from the house and have it pike
Title: Re: Water Pump problem
Post by: Deepsea on June 12, 2018, 06:42:29 pm
The water pump is rebuildable. Check the Ron Ayres web sit for the parts. This was taken from another thread.


In the kaw Microfiche, they added the parts to rebuild the pump... wow... getting scarey here...Mechanical (water side) seal #49063-0001Internal (oil) seal #92049-0752Housing to engine o ring seal #92055-0771Housing cap to body seal #92055-0070
Title: Re: Water Pump problem
Post by: Eric on June 12, 2018, 07:33:56 pm
I've never had luck getting a water pump to quit leaking, but on other pumps with mechanical seals that leak after sitting, running them for a bit has worked.  If it's a slow drip, and you can keep an eye on the coolant level, try letting it come up to temp and see what happens.

Otherwise, Motosport shows the pump under their OEM section for $235 with expected shipping in 3 to 5 days.
Title: Re: Water Pump problem
Post by: MAN OF BLUES on June 12, 2018, 07:35:57 pm
just covered this a week or so ago...
fix it for $50... all parts available now...
see my post
http://forum.cog-online.org/concours-14-zg1400-general-chat-and-tech/coolant-dribble/msg638065/#msg638065 (http://forum.cog-online.org/concours-14-zg1400-general-chat-and-tech/coolant-dribble/msg638065/#msg638065)

also
http://forum.cog-online.org/concours-14-zg1400-general-chat-and-tech/another-coolant-leak-could-this-be-normal/msg632035/#msg632035 (http://forum.cog-online.org/concours-14-zg1400-general-chat-and-tech/another-coolant-leak-could-this-be-normal/msg632035/#msg632035)
Title: Re: Water Pump problem
Post by: Ratherberiding on June 12, 2018, 11:00:23 pm
Looking way better price than a new unit that will be atlas another week before arriving . $200 was the price for new pump for my here in Canada.
Thanks for having the inquisative mature to look forward to a newer years model to find these . Thanks, 
Title: Re: Water Pump problem
Post by: Ratherberiding on June 13, 2018, 09:57:52 pm
I called the dealer and well I can't catch a break! >:(The seals will arrive on the same shipment as the water pump on of around the 27 June. Upon someone mentioning Ron Ayers in NC parts have been ordered and unconfirmed ETA is next Wednesday the 20 at the Border Store in MN .

 Thanks to those who had scouted out the exploded view of the water pump with the seal #'s . Just sad to have lost 1 month of our already short riding season.
Title: Re: Water Pump problem
Post by: Ratherberiding on June 23, 2018, 12:01:58 am
The seals have arrived, my 2012 manual doesn't show seal replacement specifically . does anybody have a newer set of documents that show anything peculiar that could throw me for a loop?
Title: Re: Water Pump problem
Post by: Deepsea on June 23, 2018, 02:56:13 am
Maybe go back an reread the two threads referenced by MOB. There is some good information there.
Title: Re: Water Pump problem
Post by: MAN OF BLUES on June 23, 2018, 07:39:14 pm
Pay attention as you dis assemble the unit, take pictures if necessary, and note the direction and location of each seal, and part you remove...
the attached pics should be some guide, as it's not documented anywhere how to disassemble.
After removing the external 'E'clip from the shaft, there is a 'pin' thru the shaft that must be removed during the assembly, and re-pressed back into the shaft.
examine the pics,
Sorry, this is all new, so any photos you take, can be used to help in the future...
Title: Re: Water Pump problem
Post by: Ratherberiding on June 24, 2018, 12:57:42 am
Man of Blues has share what some might think as trivial information but to other as myself saved me having to order a whole new water pump for my 2012 by having found an expander picture for the pump in the parts fiche for 2015 and newer bikes that showed the seals in the water pump.

Parts are in and the drip has disappeared!  1 thing that I experienced that was a pain was once the shaft was pulled from the main housing and the larger portion of the Mechanical seal removed you are left what looks like a bunt cake pan covering the oil seal. I ended up using 1 of my daughters hair dryers to heat it up and was able to pull it out to show the oil seal .

All parts removed and replaced, slid right back into the engine and I filled the rad and over flow tank and did 2 cycles to ensure no air was in the system and in the morning the  tupperware goes back on!

To the few that sent PM's and posted useful information thanks. The riding season at the Top of Lake Superior in Ontario is short and 1 month is lost , but being able to reach out get the experience that others would share  was better that being 1000 miles from home and being screwed on the side of the road.   :great:
Title: Re: Water Pump problem
Post by: MAN OF BLUES on June 24, 2018, 06:17:03 pm
good job brother.... glad it worked out well, if you took some pictures as I asked, please share them with us up here...

i'm sure your wallet thanks you also....hopefully the fix lasts a long time, and people can benefit from doing a repair, instead of a replace...cost wise it's a big winner. :great: :great: :great: :great: :great:
Title: Re: Water Pump problem
Post by: Old Man on a Connie on June 24, 2018, 07:03:20 pm
 :great: Was that little bundt cake thing the old adhesive? That's what it looked like to me and what I suspect sprung the weeper on mine. Nice work! Man I love this club!
Title: Re: Water Pump problem
Post by: MAN OF BLUES on June 24, 2018, 07:10:43 pm
 :1rij: :TPIWWP: :bravo_2:
Title: Re: Water Pump problem
Post by: Old Man on a Connie on June 24, 2018, 09:33:29 pm
I'll try to snap some pics when I do mine. I'm going to try using the original seal as I can't see any damage to the ceramic faces and I think the original leak was behind the adhesive compound. Couple lessons learned here. You don't have to remove the clutch slave if you remove the WP cover first. She pops right out and honestly the front cover ain't where she leaks from. During re assembly having the front cover off helps to clock the shaft with the motor using the impeller to turn. And again props to MOB for digging through the fiches and finding the seal kits on a newer model fiche. More to come. Anybody know the pop off PSI on the rad cap? When completed I'll test at that pressure plus 10%. IIRC 12 psi?
Title: Re: Water Pump problem
Post by: MAN OF BLUES on June 24, 2018, 09:45:51 pm
13 psi

well, actually...
Relief Pressure 93 ∼ 123 kPa (0.95 ∼ 1.25 kgf/cm², 13 ∼ 18 psi)

  "The radiator cap has two valves. One is a pressure valve which holds the pressure in the system when the engine is running. When the pressure exceeds 93 ∼ 123 kPa (0.95 ∼ 1.25 kgf/cm², 13 ∼ 18 psi), the pressure valve opens and releases the pressure to the reserve tank. As soon as pressure
escapes, the valve closes, and keeps the pressure at 93 ∼ 123 kPa (0.95 ∼ 1.25 kgf/cm², 13 ∼ 18 psi). When the engine cools down, another small valve (vacuum valve) in the cap opens. As the coolant cools, the coolant contracts to form a vacuum in the system. The vacuum valve opens and allows the coolant from the reserve tank to enter the radiator.  "

dats what da book says... :))
Title: Re: Water Pump problem
Post by: Old Man on a Connie on June 24, 2018, 10:19:03 pm
Bingo  :great: :beerchug: