Author Topic: Weak battery or something else?  (Read 456 times)

0 Members and 1 Guest are viewing this topic.

Offline Kreton'sLC

  • Moped
  • **
  • Posts: 203
  • AREA: South Central Area
  • COG#: 13013
  • Membership Level: Active
Weak battery or something else?
« on: September 14, 2019, 12:52:42 am »
Lately I've seen several signs suggesting it may be time for a new battery.

1)  The "low battery" light has come on a few times while starting, but goes off after a few seconds of idling.
2)  Upon a cold startup, my windshield takes maybe 30 seconds to rise all the way to the preset 4 position.  It's always risen in stutter steps ever since I installed LED headlights last spring, but used to only take about 10 seconds.
3)  My KTRC light frequently stays on after startup, yet there's no KTRC message or symbol displayed on the dash.  Could it just be insufficient juice is preventing KTRC from coming on?
4)  Often on cold starts the bike idles very low for a few seconds before it settles into a normal idle. 

However, other things suggest the battery may be fine.  The bike still starts quickly and there's not that slow struggling cranking associated with a weak battery.  Prior to starting, the dash showed the battery at 12.2V, and when running it's around 14.5-6.

Thoughts?
2012 C14

Offline HiSport

  • Bicycle
  • *
  • Posts: 78
  • KiPassa?
  • AREA: Southeast Area
  • COG#: 12443
  • Membership Level: Active
Re: Weak battery or something else?
« Reply #1 on: September 14, 2019, 06:12:18 pm »
Suggestions (before you get stuck somewhere - these bikes are impossible to push):

- Remove your battery; clean (to bright) the terminals and connectors

- Clean the ground connections adjacent to battery box

- Check battery voltage with a DVOM. Less than 12.25 VDC means its about gone (for a fully charged and stabilized lead acid battery)

Also, if the battery is more than four years old, or has been run to flat and left in that state for more than a month, I would replace it. Be careful with aftermarket batteries; some don't fit the tight battery box. A Yuasa battery is worth the $. Don't charge these batteries at more than about 2A. A battery tender (generally < 1.5A) works v well, and will pay for itself in 6 months. Buy it and the battery together, and connect (included) SAE charging plug harness at the same time (later model C14's may have come standard with these). Leave the B' Tender plugged in when not riding. I use battery terminal spray on all battery area connections (use the little red squirt tube)

Hope this helps...

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9717
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: Weak battery or something else?
« Reply #2 on: September 14, 2019, 08:07:56 pm »
I agree clean the cables and terminals, then follow the ground cable to where is attached to the frame and check/clean it.
{If it's possible} Check the positive cable at the starter relay too.

Ride safe, Ted
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline ginzburg

  • Tricycle
  • Posts: 11
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Weak battery or something else?
« Reply #3 on: September 14, 2019, 08:39:43 pm »
The owners manual calls for charging a battery under 12.6v so you might as well try charging it up.

Offline Kreton'sLC

  • Moped
  • **
  • Posts: 203
  • AREA: South Central Area
  • COG#: 13013
  • Membership Level: Active
Re: Weak battery or something else?
« Reply #4 on: September 14, 2019, 09:13:27 pm »
Thanks all.  Will try try ginzburg's suggestion of charging it first and if that doesn't help I'll take it to O'Reilly's and have the voltage tested.  I've cleaned the battery and ground connections recently so should be able to rule them out.

What I don't get though is since I ride nearly every day, if the battery is ok shouldn't that negate the need for a charger?
2012 C14

Offline ddtmoto

  • Road Bike
  • ***
  • Posts: 457
  • AREA: Southwest Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: Weak battery or something else?
« Reply #5 on: September 14, 2019, 10:57:40 pm »
It is amazing how much longer a motorcycle battery will last with the use of a BAttery Tender. ..
04 GSXR1000
97 TLS1000
01 DRZ400E
09 Black on black ZG14...

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9717
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: Weak battery or something else?
« Reply #6 on: September 14, 2019, 11:07:00 pm »
Thanks all.  Will try try ginzburg's suggestion of charging it first and if that doesn't help I'll take it to O'Reilly's and have the voltage tested.  I've cleaned the battery and ground connections recently so should be able to rule them out.

What I don't get though is "since I ride nearly every day", if the battery is ok shouldn't that negate the need for a charger?

This is more indication of poor connections or battery that is beginning to get weak.
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline Phil

  • Mini Bike
  • **
  • Posts: 168
  • AREA: Northeast Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: Weak battery or something else?
« Reply #7 on: September 15, 2019, 04:58:57 pm »
It is amazing how much longer a motorcycle battery will last with the use of a BAttery Tender. ..

Yeah, I finally replaced the battery in my 2009, bought new in 2010, late last Summer. It still was working well, but I noticed the voltage had just begin to drop if it wasn't on the Battery Tender. Still started the bike though. It had a good run.

Offline Nickrides

  • Tricycle
  • Posts: 25
  • AREA: Southwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Weak battery or something else?
« Reply #8 on: September 15, 2019, 05:18:00 pm »
I'm thinking of a new battery for my 2014 C-14
What is the Number of the Yuasa battery mentioned on this thread previously?
TIA

Offline Kreton'sLC

  • Moped
  • **
  • Posts: 203
  • AREA: South Central Area
  • COG#: 13013
  • Membership Level: Active
Re: Weak battery or something else?
« Reply #9 on: September 15, 2019, 08:03:34 pm »
Thanks all.  Will try try ginzburg's suggestion of charging it first and if that doesn't help I'll take it to O'Reilly's and have the voltage tested.  I've cleaned the battery and ground connections recently so should be able to rule them out.

What I don't get though is "since I ride nearly every day", if the battery is ok shouldn't that negate the need for a charger?

This is more indication of poor connections or battery that is beginning to get weak.

I think the battery is getting weak.  I hooked up the charger yesterday and even after a longish ride it still showed yellow (charging) for a while before going to green.  After charging, the KTRC light blinked after starting like it should.  Today while running some errands the KTRC worked for the first two starts, but after the 3rd start the light stayed on again.   Just for the heck of it, I tried starting the bike with a little throttle, hoping it would fire at a little higher RPM and generate more juice and enable the KTRC.  But it wouldn't fire with that extra throttle and after just a few seconds of cranking the low battery warning came on.  Sure enough, when I got back home and hooked up the charger it showed yellow. 

After I bought the bike in January I was able to piece together its service history pretty well.  I don't think the PO ever replaced the battery, so after 8 Texas summers and nearly 32k miles it's probably time.
2012 C14

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9717
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: Weak battery or something else?
« Reply #10 on: September 16, 2019, 03:30:28 pm »
8 Summers. Wow...
Yep, time for a new one.

Ride safe, Ted
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline ghostrider990

  • Crotch Rocket
  • ****
  • Posts: 1130
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Weak battery or something else?
« Reply #11 on: September 20, 2019, 09:40:35 am »
Suggestions (before you get stuck somewhere - these bikes are impossible to push):

- Remove your battery; clean (to bright) the terminals and connectors

- Clean the ground connections adjacent to battery box

- Check battery voltage with a DVOM. Less than 12.25 VDC means its about gone (for a fully charged and stabilized lead acid battery)

Also, if the battery is more than four years old, or has been run to flat and left in that state for more than a month, I would replace it. Be careful with aftermarket batteries; some don't fit the tight battery box. A Yuasa battery is worth the $. Don't charge these batteries at more than about 2A. A battery tender (generally < 1.5A) works v well, and will pay for itself in 6 months. Buy it and the battery together, and connect (included) SAE charging plug harness at the same time (later model C14's may have come standard with these). Leave the B' Tender plugged in when not riding. I use battery terminal spray on all battery area connections (use the little red squirt tube)

Hope this helps...

This is all great advice.
A weak battery, or one with a bad cell(s) can cause all kinds of oddities within the electrical system.
No need to get pedantic about this topic, all above comments are sage advice.
For less than $100, just replace it.  But DO check and clean all connections while you do so.
I've told the story of my 10 year old battery, I just replaced last year on my aprilia.  Left on an Optimate battery tender at all times when not being ridden....and I merely replaced it out of pure protective measures.

Sticking with tried and true Yuasa.  Nothing more tested and trusted out there.

Here's what I'm buying next: 
I can't remember on which thread this actual battery was verified to fit in a C14, but I saved it, and will be buying this EXACT unit next spring, as it has been proven to fit and have more CCA than the stock unit.

https://www.amazon.com/Yuasa-YUAM716GHL-lead_acid_battery/dp/B00JAXXDCK/ref=sr_1_1?crid=10LTY77NY8PNP&keywords=yuasa+gyz16hl&qid=1568975717&s=gateway&sprefix=yuasa+gyz%2Caps%2C161&sr=8-1


https://www.webbikeworld.com/motorcycle-battery/
« Last Edit: September 20, 2019, 09:45:20 am by ghostrider990 »
My Horns have Horns.

Offline JerBear

  • Road Bike
  • ***
  • Posts: 309
  • AREA: North Central Area
  • COG#: 12777
  • Membership Level: Active
Re: Weak battery or something else?
« Reply #12 on: September 20, 2019, 11:20:29 am »
FWIW, if that picture is correct the +pos. and -neg. terminals are opposite of the originals..  May still fit but you'll need to ensure you don't mix up the polarity.  Easy enough when they are the same!
 
2008 Silverdammit C14

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9717
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: Weak battery or something else?
« Reply #13 on: September 20, 2019, 12:59:18 pm »
Good catch JerBear!!
I was involved in some research on that battery.
Thought I needed a battery at the time...

It does fit with the chance that the hold down has to be modded a bit.
The battery I saw was in the correct polarity.
I'll try to dig up the info.

Found the discussion; http://forum.cog-online.org/concours-14-zg1400-general-chat-and-tech/16ah-series-battery-will-it-fit-a-c-14/msg666100/#msg666100

NOTE: See replies about modifying the battery hold down.
           There was quite a bit of discussion about that. Apparently the earlier model C-14's had a different battery hold down.
           I think the final decision was minor modifications to the Battery Hold down will work on the later model C-14's.

For what it's worth; I also plan to go to this battery next.

Ride safe, Ted

« Last Edit: Yesterday at 12:23:28 pm by connie_rider »
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline Kreton'sLC

  • Moped
  • **
  • Posts: 203
  • AREA: South Central Area
  • COG#: 13013
  • Membership Level: Active
Re: Weak battery or something else?
« Reply #14 on: September 20, 2019, 02:09:41 pm »
So using the charger I was able to determine it would take a charge but not hold it.  Taking it to Batteries + Bulbs for testing confirmed it needed replacing, since I needed something quick I bought one of their Duracells.  The battery hold fit just a tag snug, but everything went back into the compartment just fine.  All is well and my KTRC is working again which since we got our first rain in weeks yesterday was nice to have.
2012 C14

Offline ghostrider990

  • Crotch Rocket
  • ****
  • Posts: 1130
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Weak battery or something else?
« Reply #15 on: Yesterday at 10:40:13 am »
FWIW, if that picture is correct the +pos. and -neg. terminals are opposite of the originals..  May still fit but you'll need to ensure you don't mix up the polarity.  Easy enough when they are the same!

Good catch Jer.

Could it be just the picture is paralaxed backwards??

I'd SWEAR this was proven to be a proper plug-n-play fit for the later C-14's.
Hmmmmm......
Now I'm going to have to double check and FIND that thread.
I was certain this was a lock for me!!

gr
My Horns have Horns.

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9717
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: Weak battery or something else?
« Reply #16 on: Yesterday at 12:18:08 pm »
Ghostrider, the image you posted was GYZ16HL.
The battery with the correct polarity is GYZ16H.

https://www.ebay.com/itm/Yuasa-High-Performance-Factory-Activated-Battery-GYZ16H-YUAM716GH/352445771786?epid=209955446&hash=item520f67b00a:g:MAYAAOSwZSpdEl4q

I posted "the tread" (I think your talking about) on Reply #13.

Ride safe, Ted

« Last Edit: Yesterday at 12:27:42 pm by connie_rider »
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!