Author Topic: 1994 Kawasaki zg1000 weak n slow cranking  (Read 415 times)

0 Members and 1 Guest are viewing this topic.

Offline tercopete

  • New Rider wiith 94 zg1000
  • Training Wheels
  • *
  • Posts: 83
  • AREA: Northeast Area
  • COG#: forum
  • Membership Level: Forum Subscriber
1994 Kawasaki zg1000 weak n slow cranking
« on: October 23, 2017, 03:33:36 am »
I have a serious problem, my bike has not only a weak and slow crank but when I hit the Starter button nothing happens,  contnuaty test shows current flowing  and switch works, ran new harness wire for front and main and still nothing  help

Offline Bud

  • Road Bike
  • ***
  • Posts: 372
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #1 on: October 23, 2017, 08:44:36 am »
Start with cleaning all related connections.  Pull the battery and see if there is enough water in it.  Take it to a auto parts store and have it load tested.  It's sounding like a bad battery, but until you have clean connections and have it tested, we don't know yet.

Offline tercopete

  • New Rider wiith 94 zg1000
  • Training Wheels
  • *
  • Posts: 83
  • AREA: Northeast Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #2 on: October 23, 2017, 11:21:23 am »
All the connectors and fittings are clean as a bug, I even used electrical contact cleaner in case it had any oxidations, but even if I use car booster still leaves me with a bike not starting.  If its the starter I have another and also another starter relay which I just changed since last one stopped responding and rain somehow corroded the post there.  Help

Offline WillyP

  • I Need a Life
  • ******
  • Posts: 5978
  • Live Free Or Die
    • Suncook Carpentry
  • AREA: Northeast Area
  • COG#: 8799
  • Membership Level: Active
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #3 on: October 23, 2017, 03:20:21 pm »
You need to take those connectors apart and physically clean them. Use some kind of abrasive... Emery cloth, sandpaper, nail file whatever. Connections are not the same as contacts, spraying them with cleaner doesn't help.

I have a serious problem, my bike has not only a weak and slow crank but when I hit the Starter button nothing happens,  contnuaty test shows current flowing  and switch works, ran new harness wire for front and main and still nothing  help

Don't expect the best help when you give so little information, and self contradicting too. When you hit the starter button does it crank slow and weak, or does nothing happen? It can't be both! Or did you bypass the switch and get slow and weak cranking, and in your frustration forget to mention that?

I know well it's frustrating as he!! but slow down just a bit, describe exactly what's happening, what you've done already, and just as importantly how you did it.
Smart people look like crazy people to stupid people.
pics

Offline Bucky

  • Road Bike
  • ***
  • Posts: 360
  • AREA: Northeast Area
  • COG#: 11949
  • Membership Level: Active
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #4 on: October 23, 2017, 04:16:02 pm »
A load test is the best way to check the battery, but in a pinch:

When fully charged, turn the headlight on for a second or two then off.
With a digital voltmeter, take a reading of the battery's voltage. If you are in the very low twelves, it's usually not enough to start these bikes. Don't ask me how I know. And especially don't ask me if I discovered this at a stoplight in the middle of heavy traffic. Hardy har har. l

If your battery is up to Snuff, and all of your contact points are clean without contamination, I would take a look at the starter itself.

If you are near Canton Connecticut, there's a place called Al's Auto Electric and Al just might be able to rebuild it for you. I don't know if they're still in business, I haven't been there in at least 10 years. He was not too far from Ocean State Job Lots. If he is still there, Al is the man when it comes to stuff like this. He rebuilt numerous Mack and Cummins starters for me, and I never had a problem with his work, ever.


I don't recall now who made truck starters.
« Last Edit: October 23, 2017, 04:27:50 pm by Bucky »


Antique Machinery Junkie

Offline JimBob

  • Sport Tourer
  • *****
  • Posts: 2692
  • Woman...WHOAAAA MAN!
  • AREA: Southwest Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #5 on: October 24, 2017, 12:38:42 am »
Bucky that's an ingeniously simple load test you got there!




Pete - I'm going to say what my old man used to say to me ALL.THE.TIME. KISS - Keep It Simple Stupid. (He was retired military - ya know how those guys can be). Anyway, this was his way to remind me to start with the basics/at the beginning, and verify every element/component/step in the process/system.


So it sounds like you have a slow crank/no start, correct?


Since the battery is the start point for crank/start, let's begin there. You say you put a car booster on the battery to try to start - what happens then? Slow crank? No crank?


Is the bike battery fully charged (what's it's voltage reading just sitting there?)


Offline tercopete

  • New Rider wiith 94 zg1000
  • Training Wheels
  • *
  • Posts: 83
  • AREA: Northeast Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #6 on: October 24, 2017, 02:21:44 pm »
That is correct won't start weak crank.  And if I try starting from starter relay very weak crank and if I try and to start with the starter (run) button nothing even with getting a jump on battery

Offline connie_rider

  • OtP {assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 7116
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #7 on: October 24, 2017, 02:53:35 pm »
Sounds like you have a weak connection somewhere.
  ie; Any the connections between the battery and the starter could be corroded.
Jumping at the battery, doesn't rule any of them out.
Look at all the other ends of the cables..
I suspect a bad ground.

Also, try hooking your jump battery at the relay.. 

Ride safe, Ted
14 Connie (Traveler II)
03 Connie (Buddy)

To contribute to "OtP", (Chg. Card or paypal)  Click Here
(For Paypal) send to treasurer@cog-online.org

Offline Bucky

  • Road Bike
  • ***
  • Posts: 360
  • AREA: Northeast Area
  • COG#: 11949
  • Membership Level: Active
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #8 on: October 24, 2017, 04:00:56 pm »
Just my two cents -- a car battery with the engine running is a whole lot of current into that little tiny lawn mower battery we use.


Antique Machinery Junkie

Offline Stasch

  • Crotch Rocket
  • ****
  • Posts: 1696
  • AREA: North Central Area
  • COG#: 6830
  • Membership Level: Active
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #9 on: October 24, 2017, 05:45:43 pm »
You can jump your bike from a car battery, just don't have the car running.
Stan Visser - COG#: 6830 - - C10 Stuff For Sale - Parts List

He IS a racer, hence the forward lean!!  by: Mettler1

Offline Bob_C_CT

  • Crotch Rocket
  • ****
  • Posts: 1880
  • AREA: Northeast Area
  • COG#: 9544
  • Membership Level: Active
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #10 on: October 24, 2017, 05:57:07 pm »
^ +1
97 C10,ZRX Front, Meanie Rear

Online MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 6939
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: 1994 Kawasaki zg1000 weak n slow cranking
« Reply #11 on: October 24, 2017, 06:46:26 pm »
All this tail chasing, re wiring, etc., and you have not gone to the basic route cause...
Pull that battery out, take it to a parts store, and have it load checked...  with all you have done so far, you still have not insured the insides of that battery are not compromised... a broken tie bar, or internally shorted plates will still cause this issue, even when attempting a jump...
So before you set the bike on fire, remove that battery and have it tested....

I had to run outside from work once, when I saw flames and smoke coming from someones attempt at "jump starting a dead battery", luckily I grabbed a fire extinguisher on my run to the vehicles...
Seems that the guy "jumping" the dead vehicle wasn't paying attention, as he was sitting in his running vehicle reging the engine "to charge" the culpret battery...
The jumper cables turned red hot, melted the insulation, and began to burn... and melted the cables thru the plastic nose sections on both cars... before I got there...  I grabbed a floor mat out of the car, tossed it on the cables, and pulled them off the battery... then sprayed both cars down with the extiguisher...

I asked the dude if e cable clamps sparked when he attached them, and he said "yeah, but that's normal isn't it? "...
The dead battery was about 10 years old, and the internal plates were shorted together.. it never would have started..


30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW