Author Topic: cold rattles  (Read 218 times)

0 Members and 1 Guest are viewing this topic.

Offline Lee

  • Training Wheels
  • *
  • Posts: 98
  • AREA: South Central Area
  • COG#: 12558
  • Membership Level: Active
cold rattles
« on: October 25, 2018, 12:55:31 am »
My 87 C10 started the marbles in the chain case noise on cold startup with weather changes. After reviewing ChalkDust articles on cams, thought would try my hand at fixing issue. On pulling nut off timing chain adjuster noticed it had been cross threaded and stripped by a prior servicer. Ugh! Found a larger shouldered bolt and after disassembly, drilled and tapped for the larger bolt as replacement. After reassembly, using a small screwdriver was able to adjust chain preload per ChalkDust's last recommendation on cam subjects. Luv all the knowhow published here at COG. All is quiet on cold start now.

Offline Mettler1

  • Iron Butt
  • *****
  • Posts: 3287
  • You want answers? We got answers!!
  • AREA: North Central Area
  • COG#: 1431
  • Membership Level: Active
Re: cold rattles
« Reply #1 on: October 25, 2018, 02:15:01 am »
  YUP! COG is nice to have around!!!! :great: :great:
'94 Concours 115,000 miles-- 7th gear,2MM,KB fork brace,Over flowtubes,Stick coils,Tcro shifter,GPS,SiSF'sTorque cams,SPOOKFAK,block off plates, SS brake & clutch lines,KB risers, FENDA EXTENDA, emulators, SiSF carb Spa, Delkevic exhaust, Murphs' knee savers +grips, etc

Offline Lee

  • Training Wheels
  • *
  • Posts: 98
  • AREA: South Central Area
  • COG#: 12558
  • Membership Level: Active
Re: cold rattles
« Reply #2 on: November 04, 2018, 07:54:39 pm »
Follow up:
Early style stock 1987 TCA did not maintain chain tension past a few days.
Suspect spring to have lost temper with age.
Hell it has only been 31 years!

Switched to later model 2000 TCA after grinding foot to match size of early model
for a temporary solution will a APE TCA was on order.

Went with APE manual TCA today. All seems fine again.

Offline Bob_C_CT

  • Sport Tourer
  • *****
  • Posts: 2062
  • AREA: Northeast Area
  • COG#: 9544
  • Membership Level: Active
Re: cold rattles
« Reply #3 on: November 04, 2018, 08:25:12 pm »
Don't go too tight with the manual adjuster. You should have a little rattle on cold start up.
97 C10,ZRX Front, Meanstreak rim

Offline Lee

  • Training Wheels
  • *
  • Posts: 98
  • AREA: South Central Area
  • COG#: 12558
  • Membership Level: Active
Re: cold rattles
« Reply #4 on: November 05, 2018, 06:11:40 pm »
thanks Bob!

Just what I got. Cold rattle few seconds on start. Like 1-2 seconds there, by 3 rattle gone.

Tuned mine by feel while running. Adjuster screw had a slap feeling that could be felt.
Turned in to remove that then out slightly less than a quarter turn. At recommended quarter turn the slap back from chain guide could be felt in screw. Hence my slightly less than quarter turn.

Greatly smooths an already smooth C10 engine!