Author Topic: Everything dies but the flashers.  (Read 153 times)

0 Members and 1 Guest are viewing this topic.

Offline Steveman

  • Bicycle
  • *
  • Posts: 100
  • AREA: South Central Area
  • COG#: 12199
  • Membership Level: Active
Everything dies but the flashers.
« on: March 17, 2019, 01:36:31 am »
I have been having this issue where the bike shuts down and everything seems dead except the flashers. It's a 2001 with 38k miles and I've done the free power mod. It shuts down for a few minutes and then comes back to life. It almost seems like the longer I wait to start it back up the longer it runs before shutting down again. I know these things have issues with the junction box, but I didn't think they would make everything go dead like that. If it were grounding or something I didn't  think I would have flashers and I just kind of doubt that due to multiple ground points. What I'm wondering is if the ignition could be going out. Any input you guys could give would be appreciated. I hate electrical problems almost as much as carb problems.

Offline Bud

  • Crotch Rocket
  • ****
  • Posts: 1195
  • AREA: North Central Area
  • COG#: 12907
  • Membership Level: Active
Re: Everything dies but the flashers.
« Reply #1 on: March 17, 2019, 10:58:01 am »
Double check your work on the free power mod. 
2005 Kawasaki Concours
1982 Suzuki GS1100GK
1983 Honda GL650I SilverWing

Offline Boomer

  • Crotch Rocket
  • ****
  • Posts: 1070
  • Me dwarfing Vivian
    • Boomers GTR Site
  • AREA: Northeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Everything dies but the flashers.
« Reply #2 on: March 17, 2019, 12:08:45 pm »
Sounds like a typical bad solder joint in the Jbox. When ya start the bike it starts to heat up and eventually gets hot enough to break the joint. Once cooled down, works again.
George "Boomer" Garratt
Wickford, UK
CDA-007


Offline Bob_C_CT

  • Sport Tourer
  • *****
  • Posts: 2111
  • AREA: Northeast Area
  • COG#: 9544
  • Membership Level: Active
Re: Everything dies but the flashers.
« Reply #3 on: March 17, 2019, 12:31:16 pm »
Take a look at the brownish wire that runs down below the Jbox. It has a bullet type connector down a little lower that gets corroded/loose and shorts out.

I had similar problem with occasional complete electrical shutdown while riding. If I remember correctly the flashers were the only thing working. I had to wait a couple of minutes before I would get electrical back (connector cooled?). That was another tale tell sign as a saw a little scorching of the wire insulation near the bullet connector.

Anyways, get the bike started with the side cover off that hides the Jbox and jiggle that wire near the bullet connector I mentioned to see if it kills the bike.

Intermittent electrical problems stink, that's why I mentioned to see if that is the culprit before cleaning and tightening that connection.
97 C10,ZRX Front, Meanstreak rim

Offline RWulf

  • Crotch Rocket
  • ****
  • Posts: 1738
  • AREA: North Central Area
  • COG#: 7122
  • Membership Level: Active
Re: Everything dies but the flashers.
« Reply #4 on: March 17, 2019, 02:41:53 pm »
It does sound like a J-Box problem. Maybe a thump on it might help to sort things out.
If everything comes back to life, you've found the problem.
Remember the things we hate are the thing that give us the most problems.

Offline Steveman

  • Bicycle
  • *
  • Posts: 100
  • AREA: South Central Area
  • COG#: 12199
  • Membership Level: Active
Re: Everything dies but the flashers.
« Reply #5 on: Yesterday at 12:44:08 am »
Wow, thanks guys. Especially Bob. That sounds exactly like what's going on. I'm working all week, but I'll be going through it next weekend and I'll come back and let you know what I find.

Offline Nosmo

  • Crotch Rocket
  • ****
  • Posts: 1983
  • "We're all in this together" -- Red Green
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Everything dies but the flashers.
« Reply #6 on: Yesterday at 01:46:52 am »
And not just the solder joints.  Look at the fuse clips and make sure they are tight and clean and gripping the fuses securely.  Below are some pics of what happens when fuses get loose and the high resistance causes enough heat to melt things.

2003 Connie    2007 Wee-Strom   

"What could possibly go wrong...click....go wrong...click...go wrong...click...go wrong..."

Offline Bob_C_CT

  • Sport Tourer
  • *****
  • Posts: 2111
  • AREA: Northeast Area
  • COG#: 9544
  • Membership Level: Active
Re: Everything dies but the flashers.
« Reply #7 on: Yesterday at 10:23:42 am »
Tried to find a picture of wire I am talking about.
https://www.delp.net/Concours/
Look up alternator mod on Brock's webpage attached above and look at pic under step 17 that is the wire with the bullet connector. Looks like it goes to the starter relay, whitish brown with red? Stripe color, bullet connector is even with bottom of Jbox in the picture.

If your in the garage and can turn the lights off mine was sparking a little bit when I wiggled it because of the weak connection.
« Last Edit: Yesterday at 10:28:09 am by Bob_C_CT »
97 C10,ZRX Front, Meanstreak rim