Author Topic: Finally got some miles under her belt  (Read 321 times)

0 Members and 1 Guest are viewing this topic.

Offline connieklr

  • Street Cruiser
  • ****
  • Posts: 833
  • AREA: Northeast Area
  • COG#: 1608
  • Membership Level: Active
Finally got some miles under her belt
« on: May 22, 2018, 12:59:19 pm »
Just got back from a 716 964.9** mile run to the NE Area Spring Fling in Wellsboro, PA. This is the first really long run after doing all the air injection removal and slight carb tweaking awhile back. Typical gas stops were made at around 200 (or slightly less) miles. With the exception of (1) one, all were in the 43-44 mpg range, which is good (I think) because a number of those interval miles were in stop and go traffic. This what my typical mileage was in this type of riding before I did anything with the carbs. There were a few forays into the low 50’s, even when pulling my trailer, but the terrain was definitely flatter. Needless to say, I am extremely pleased with the way things turned out. That one bad one was 36 mpg, and 45 miles of that interval was with the bike running on 3 (or less) cylinders.

It had been raining its arse off around here, and part way through the trip I stayed at my daughters up in MD. It rained on me getting there, and poured overnight. The bike was out in the rain, and it was raining in the morning when I left. Several miles up the road, 1 or more cylinders cut out and the bike was running like poo. Being out in the middle of nowhere, I had no choice but to keep going at the best speed I could maintain. Finally the rain slacked off a little and I managed to duck into a shopping center parking lot. Not having any WD40, pulling the tank to get to the plug wells was useless, so next best option was to drain the carb bowls JIC I had gotten water in the gas. It was still running like crap when I started it back up and made my way into traffic. The rain started up again so I’m in that miserable soaking mist from normal traffic and trucks…… those fooking trucks

Finally, about 4 miles up the road all 4 cylinders kicked in and the bike is running okay again. Needless to say, I had fingers crossed as we continued another ~200 miles on up the road to Wellsboro. The rain finally subsided and the bike never missed a beat for the rest of the trip up. In fact, the sun was out when I got there. Up there, I picked up a couple bottles of Iso-heet and a small can of WD-40. Half of one bottle promptly went in the tank, and I continued that routine during subsequent fill-ups for the rest of the trip. Even though I was in and out of rain at various times for the rest of the trip, the bike continued to run strong. I made it home yesterday afternoon.

I’ll eventually pull the tank once the fuel level gets down so I can check the plug wells, but from the way the bike acted shortly after I drained the bowls, I suspect I got a load of bad gas. That either happened here before I left, or at a station near my daughters when I got up there.

The only other “oh poop!” moment for the trip, was when I discovered the rubber power button cover for my Zumo 550 GPS took leave somewhere between the Crypto Museum up at the NSA complex near Ft. Meade, and here…… which is when I saw that it was gone. Parts are on order (from the Netherlands, no less), so will delve into that once they get in. Been into it before, twice, so not too big of a deal.

** Missed a gas slip



Had to chuckle to myself, because I got tailed out of the place because of where I "parked" as I was leaving to get the above pix. Security fella in an unmarked car came by and asked if I was going in the museum. I told him no, that I just wanted to get a pix of the bike with the name of the building in the background. Didn’t think to tell him I’d already been and parked on the other side when I did. He followed me all the way back out onto 32.  ::)


« Last Edit: May 22, 2018, 04:21:37 pm by connieklr »
________________
Guy Young
COG #1608
COG Life Member
Semi-Civilian
GB Young Services, LLC

Offline Daves00

  • Training Wheels
  • *
  • Posts: 79
  • AREA: North Central Area
  • COG#: 4475
  • Membership Level: Active
Re: Finally got some miles under her belt
« Reply #1 on: May 22, 2018, 01:11:10 pm »
Nice write up, thanks for sharing.

Dave N.

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 8007
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: Finally got some miles under her belt
« Reply #2 on: May 22, 2018, 09:34:53 pm »
I always carry 3 bottles of IsoHeet on any 500 miles+ trip... btdt...
Got crap gas one year in Maggie Valley (soggy huricane year you didn't go down to RWTW), and dumped a bottle in on they way from the dam to the dragon when my bike was puking on 3 cylinders.. dumped another full bottle in at the dragon, and all was well...

Never can gurantee good gas, anywhere these days..
Nice to see you had a great ride, and back in the saddle on the 'ol girl',
Ride safe bro, miss ya,  :great: :great:

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...