Author Topic: Headlight modulator Install problem??  (Read 194 times)

0 Members and 1 Guest are viewing this topic.

Offline mcrider1959

  • Big Wheels
  • Posts: 2
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Headlight modulator Install problem??
« on: June 10, 2019, 06:06:16 pm »
Here is the background info: 
1986 Concours C-10,  Headlight bulb H4 100/55w,  Signal Dynamics plug & play headlight module & wiring harness adapter kit.

Here is the problem:
The install went as the directions stated and the overall job was easy.  Plug & play, just like they said.
BUT after starting the bike the headlight modulator does it's modulating for about a maximum 3 to 5 minutes then quits modulating.  The headlight will still be on and both high and low beams work just fine.  I can shut the bike off and re-start it.  Headlight will start modulating once again but, may only do so for a couple of minutes.   I double checked all connection to make sure they were snug and tight, and they were.
I called Signal Dynamics tech line to seek out advice as to what was going wrong.  The tech I spoke to ask if my Concours had the headlight feature to automatically switch to either high beam or low beam in the event one beam burns out and fails. My Concours has this feature.  The tech said that the  Signal Dynamics plug & play headlight module has a similar built in feature and thus the the modulator unit will shut off and not modulate.

My question:
Is there any way around this issue to make the modulator work??  Is there another manufacture that has a modulator that is compatible with my ol' 1986 Concours.

 I have read thru several of the threads that mention headlight modulators but, I have not seen any that truly pertains to the 1986 model. Most thread discussions that I have read thru were on newer model Concours and this didn't seem to be a problem for those newer model Concours. I am kinda bummed out, as I would really like to have a headlight modulator for safety's sake.

Thanks in advance!
Roger
« Last Edit: June 10, 2019, 06:40:29 pm by mcrider1959 »

Offline MotoWojo

  • Madison, WI
  • Mini Bike
  • **
  • Posts: 114
  • AREA: North Central Area
  • COG#: 465
  • Membership Level: Area Director
Re: Headlight modulator Install problem??
« Reply #1 on: June 11, 2019, 02:58:43 am »
Roger -

There is a way to hook up the modulator on an ‘86 so it bypasses the automatic switch (when one beam fails).  Let me dig around and see if I can find the information. 

Mark
MotoWojo 
1986 ZG1000-A1 (the original silverdammit)
2011 Concours 1400 - Atomic Silver (now with even more silver)

Offline mcrider1959

  • Big Wheels
  • Posts: 2
  • AREA: North Central Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Headlight modulator Install problem??
« Reply #2 on: June 11, 2019, 01:28:46 pm »
Thanks Mark!!  I really appreciate it!
Roger