Author Topic: New 2002 concours owner, diagnosing currently. Thank yall  (Read 360 times)

0 Members and 1 Guest are viewing this topic.

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
New 2002 concours owner, diagnosing currently. Thank yall
« on: May 18, 2019, 09:24:09 pm »
My apologies to anyone I offended due to my curiosity and desire to be a Concours owner. Simply had admiration for a group that has built something commendable in the matter of motorcycle families

So, I apologize if this is something I should of already found, but I've been searching for a few days to no prevail.
I recently was lucky enough to received a 2002 zg1000 for a mower I had gotten for free. Now it definitely has come with a few issues, but so far I've already managed to fix the clutch, neutral safety switch which was causing a no start situation without the clutch. Throughly cleaned, and rebuild the carbs as recommended, even spent a ridiculous amount of time setting floats due to one bowl having a broken drain screw (my luck). All of which are even with the mating line while level on a jig I made. Hooked it all up, and planned on syncing them, but it starts and runs great for about a minute then starts to stutter proceeded by shutting off. When I immediately try to crank i usually get a nasty backfire, however when I wait a minute it fires right up agaian, but with the same issue after. I've checked the resistance of the pulse coils (450ish on both at the connector) and I have power to each coil (with a nice big blue spark).
Free power mod gas been done.
Please help, I've had the carbs on and off at least 10 times in the past few days.

Thank yall again for the wonderful forum.

P.s. voltage is normal at the battery, but the accessories off the igniter are bouncing all around, even above 100v
« Last Edit: May 20, 2019, 02:44:54 pm by CJ »

Offline Bud

  • Crotch Rocket
  • ****
  • Posts: 1552
  • AREA: North Central Area
  • COG#: 12907
  • Membership Level: Active
Re: Igniter Testing
« Reply #1 on: May 18, 2019, 09:33:41 pm »
Double check your work on the free power mod.  If the connections aren't solid, it will cause a stutter.  DAMHIK
2005 Kawasaki Concours
1982 Suzuki GS1100GK
1983 Honda GL650I SilverWing

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
quick, free check... look again at your plug wires, make sure the left coil wires go to plugs 1 & 4, and the right coils wires go to 2 & 3...

the backfire is a tell tale sign...

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
quick, free check... look again at your plug wires, make sure the left coil wires go to plugs 1 & 4, and the right coils wires go to 2 & 3...

the backfire is a tell tale sign...

Left coil wires red and black go to 1 & 4 in relation from sitting on the bike, red and green go to 2 & 3. Previous owner did a stick coil conversion so they're ran in series. Coils read correct resistance but I would be sure if he cross which side of the coil the wires run to. Would that cause an issue like this?
Note: the backfire is when I try to start it again

Offline Bud

  • Crotch Rocket
  • ****
  • Posts: 1552
  • AREA: North Central Area
  • COG#: 12907
  • Membership Level: Active
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #4 on: May 18, 2019, 09:43:23 pm »
I think Rich was referring to a stock coil setup.
2005 Kawasaki Concours
1982 Suzuki GS1100GK
1983 Honda GL650I SilverWing

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #5 on: May 18, 2019, 09:48:09 pm »
I think Rich was referring to a stock coil setup.

I know, my apologies for failing to iclude the bike has a rather significant aftermarket mod that may be related to my problems 😅. Curious if the previous owner hooked the polarity of the coils up backwards...

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #6 on: May 18, 2019, 09:53:20 pm »
I dunno... probably not... it ran before, right? I guess without having my grubby paws on the bike, all I can ask is "is the right coil, attached to the right plug? (not specifically meaning "right hand", but "correct" should have been the term..)

sounds like the stick coils are not on the correct plugs... thus the engine "runs" and dies, and fuel is in the exhaust, and backfires when re-started..   internet diagnosis is soooo hard... sorry. :'(

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #7 on: May 18, 2019, 10:00:14 pm »
I dunno... probably not... it ran before, right? I guess without having my grubby paws on the bike, all I can ask is "is the right coil, attached to the right plug? (not specifically meaning "right hand", but "correct" should have been the term..)

sounds like the stick coils are not on the correct plugs... thus the engine "runs" and dies, and fuel is in the exhaust, and backfires when re-started..   internet diagnosis is soooo hard... sorry. :'(

No worries, any information is welcomed and helpful since I have only had the bike a week. As for the coils being on the correct plugs, I belive so, right now the bikes basically naked. So it looks like the set coming from the red and black go to 1&4 and red and green set go to 2&3.
I will definitely double check though and get back to you!
Thanks again 🙏

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #8 on: May 18, 2019, 10:07:53 pm »
Note: received the bike in a non running condition without knowing if it ran for a while before... which soo helpful i know... especially when asking people to help diagnose an issue they can't hear, and hope I'm delineating the issues properly too..

But it does fire up and idle smooth for close to a minute or two lol (just a tease). Not sure if that still means  it could be incorrect firing order

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #9 on: May 18, 2019, 10:21:52 pm »
if you don't have an IR thermometer, try this... when the bike starts, and runs, have a wet rag handy... then, when it dies, take the wet rag, balled up, and touch each exhaust pipe, pay close attention to "how hot" each one is, if they all are the same temp, and react the same when "touched", you can count out "coil" failure... as the culpret.. well maybe, stick coils can "break down", but as a whole, they are pretty reliable.

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #10 on: May 18, 2019, 10:23:47 pm »
the backfire thing is still posing me the question, as this is a result of fuel in the exhaust, that never got burned during operation..

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #11 on: May 18, 2019, 10:29:28 pm »
if you don't have an IR thermometer, try this... when the bike starts, and runs, have a wet rag handy... then, when it dies, take the wet rag, balled up, and touch each exhaust pipe, pay close attention to "how hot" each one is, if they all are the same temp, and react the same when "touched", you can count out "coil" failure... as the culpret.. well maybe, stick coils can "break down", but as a whole, they are pretty reliable.

Will do 👍 and I'll let you know. As for the accessories at the igniter. Should they have power when the key is off and kills witch off? Sorry if this is a doh question

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #12 on: May 18, 2019, 10:31:52 pm »
Well... think I found one issue.. the yellow wire on the starter solenoid is hooked up to the battery side, not the starter side.

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #13 on: May 18, 2019, 10:47:30 pm »
hmmm
yellow goes to relay box.... cant say what is up with that... it's on the starter side, not the batt side...

 :-[

 now I haveto look, and see what could end up as a "result" of that mis wire.. sometimes nothing bad, sometimes... well, bad things happen.. worst case is pretty much fuses, and a relay box... but not saying you need a box yet.. correct the wires, via the FSM... and make sure it's correct...
« Last Edit: May 18, 2019, 10:51:10 pm by MAN OF BLUES »

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #14 on: May 18, 2019, 11:08:26 pm »
if you don't have an IR thermometer, try this... when the bike starts, and runs, have a wet rag handy... then, when it dies, take the wet rag, balled up, and touch each exhaust pipe, pay close attention to "how hot" each one is, if they all are the same temp, and react the same when "touched", you can count out "coil" failure... as the culpret.. well maybe, stick coils can "break down", but as a whole, they are pretty reliable.

All 4 exhaust pipes sizzling

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #15 on: May 18, 2019, 11:53:32 pm »
ok, coils are right...

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, bike fires right up then sputters and dies
« Reply #16 on: May 19, 2019, 04:43:59 am »
Well.. long night with no success. Cleaned every ground with a wire wheel on a dremel including the main engine ground.
Although my stator seems to be finicky... it was reading a solid 14 until it got warm, now it's back and forth and has a draw on the battery once plugged in...
So I guess this means taking it to be tested.

Some good news though, pickup coils continue to read 450ish ohm even when hot.
Runs for about 5 minutes now, then a nice rough idle (sounds like lots of misfire) right before it dies.

Sidenote: igniter gets pretty warm as well during all this testing. Anyone know the testing procedure there? Or should I just start searching for a new one in the classifieds?

Thanks again MOB for helping diagnose and eliminate a few things so far 👍
« Last Edit: May 19, 2019, 01:30:55 pm by CJ »

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: New Concour owner here, update: 28v ac at my igniter 😮
« Reply #17 on: May 19, 2019, 06:55:09 pm »
Well, as it's running I get a solid 13.6 to 14v..... then all of a sudden 200, 13, 14, 112, over 200.... sputtering a lot now.. back to 13 or so and then it dies
« Last Edit: May 19, 2019, 07:00:28 pm by CJ »

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Another update.. hah
Took the cover off the alternator, after I decided to test my output directly off the 2 wire coming out. 14v steady up to 14.5 max even when it sputters and dies.
Sidenote..... my igniter is getting warm within 30 seconds or so of starting, and the accessories coming off it are where I was getting higher than the 14v.
😧 this bike loves me so far.
Really dying to ride already! Started on a motorcycle, and haven't ridden in at least 5 years. (5 too many)

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9331
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: I guess being a new member has its perks.. 2002 concours
« Reply #19 on: May 19, 2019, 11:34:22 pm »
trying to follow all of this, but consulting a Kaw FSM, and going thru diagnostics of components, would be all I can say to do at his point.
Without an FSM.. basically, you are just spinning wheel.

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline CJ

  • Tricycle
  • Posts: 14
  • AREA: South Central Area
  • Membership Level: Forum Subscriber
Re: I guess being a new member has its perks.. 2002 concours
« Reply #20 on: May 19, 2019, 11:42:23 pm »
trying to follow all of this, but consulting a Kaw FSM, and going thru diagnostics of components, would be all I can say to do at his point.
Without an FSM.. basically, you are just spinning wheel.

No worries mob, I realize why I've annoyed you. There's probably been countless newbies jumping in asking a million questions, whom dont have a fsw yet.
Again, I appreciate it, and will figure it out eventually.

P.s. my feelings don't get hurt too easily, I can be told to go away. I just don't like being a nuisance.

So ✌ until I find more info and seem less newbish.