Author Topic: There, I fixed it!  (Read 4864 times)

0 Members and 1 Guest are viewing this topic.

Offline Zorlac

  • Crotch Rocket
  • ****
  • Posts: 1217
  • Bulletproof, eh? I'll be the judge of that!
  • AREA: Northeast Area
  • COG#: 6962
  • Membership Level: Active
Re: There, I fixed it!
« Reply #25 on: December 10, 2013, 06:12:31 pm »
up and about. Are you still running the fuel solenoid valve?
Yeah it's down in bowels covered with dust & dirt.  :D
And my "You can't do that" horror fright batree is still starting her too!  :motonoises:

I'm likin' it Dr. Jones.  Where's that "like" button on here?
Mine are all startin' with my economy priced UPS batteries too.  Well, the ones with engines in em are startin'.   :-[
If you could grow some tin whiskers you might be able to put that beard to good use with some jumper cables.  :rotflmao:
COG #6962

Offline Rev Ryder

  • Officer
  • I Need a Life
  • ****
  • Posts: 8554
  • We came. We saw. We Concours-ed.
    • Presbychuck
  • AREA: South Central Area
  • COG#: 7235
  • Membership Level: Executive Director
Re: There, I fixed it!
« Reply #26 on: December 10, 2013, 06:21:54 pm »
Too much lead in my backside to foment the growth of tin whiskers.  However, I could foment a hankerin' fer more whiskey tins.  :beerchug:  Preferably single malt Scotch or Irish.   :)     
Fortis non Ferox
 Shafties Can't Wheelie

Offline JDM

  • Street Cruiser
  • ****
  • Posts: 676
  • AREA: South Central Area
  • COG#: 8877
  • Membership Level: Asst. Area Director
Re: There, I fixed it!
« Reply #27 on: December 10, 2013, 11:26:16 pm »
Zorlac & Rev, the 1st ups battery A.K.A AGM Battery that I bought only cost me $30 dollars + shipping but that was about 8 years ago. Look at what they cost now. http://www.tnrbattery.com/power-sonic-ps-12180-nb-battery-12-volt-18-0-amp-hour/?gclid=CLb5kq3xprsCFShk7AodU2gALA plus shipping.

Offline Rev Ryder

  • Officer
  • I Need a Life
  • ****
  • Posts: 8554
  • We came. We saw. We Concours-ed.
    • Presbychuck
  • AREA: South Central Area
  • COG#: 7235
  • Membership Level: Executive Director
Re: There, I fixed it!
« Reply #28 on: December 11, 2013, 12:41:53 am »
Yeah, I just had to buy another one for the 06 to replace its Motobat with a broken terminal.  Think I paid $42 delivered.  I cannot find fault with these things at all.  They rock.
Fortis non Ferox
 Shafties Can't Wheelie

Offline Gunny

  • Tricycle
  • Posts: 19
  • AREA: Northeast Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: There, I fixed it!
« Reply #29 on: December 29, 2013, 02:31:28 am »
Well, I think I may try the header wrap approach with the split pipe covering. I've had no luck finding the fiberglass tape locally, so I'll take the expedient route since I can source the wrap from a local Hardly-Abelson rider. Bound to be better than what I've got now! Much thanks for the info!!! :great:

Offline Zorlac

  • Crotch Rocket
  • ****
  • Posts: 1217
  • Bulletproof, eh? I'll be the judge of that!
  • AREA: Northeast Area
  • COG#: 6962
  • Membership Level: Active
Re: There, I fixed it!
« Reply #30 on: September 01, 2017, 12:05:08 am »
And so the saga of my 03 with 152k on it continues.
The exhaust pipe cracked just past where the left muffler slides over it.
Not to worry, Dr. Zorlac's 6" long split copper pipe sleeve inside the tailpipe alleviates all pain.  :nananana:
I only post this crap after I've used it for awhile to ward off the naysayers. >:D
That same piece of pipe was doing the same thing on my wife's Versa muffler a couple years back when it also cracked free of the tailpipe. (I gas welded that sucker back together).
« Last Edit: September 02, 2017, 12:28:12 am by Zorlac »
COG #6962

Offline KLRPhil

  • Training Wheels
  • *
  • Posts: 80
  • AREA: Northeast Area
  • COG#: forum
  • Membership Level: Forum Subscriber
Re: There, I fixed it!
« Reply #31 on: September 01, 2017, 12:32:40 am »
94,xxx miles and the exhaust leaks??  ::)

Not anymore, Monty!
  >:D

Man - it does my heart good to see a well-used C-10, still crankin' along!  Such a fun machine.
My Connie followed me home after the test ride...