Author Topic: uneven wear on rear tire  (Read 579 times)

0 Members and 1 Guest are viewing this topic.

Offline redline

  • Training Wheels
  • *
  • Posts: 83
  • AREA: Southwest Area
  • COG#: 7067
  • Membership Level: Asst. Area Director
uneven wear on rear tire
« on: July 03, 2014, 10:24:53 am »
my rear tire, after less than 4000 miles, for the second time now, is completely gone only on the left side.
Any ideas what might cause uneven wear like this?

Thanks
COG# 7067   2013 C14 "C-YA"

Offline uhoh

  • Moped
  • **
  • Posts: 205
  • USA, east WA, TriCities
  • AREA: Northwest Area
  • Membership Level: Forum Subscriber
Re: uneven wear on rear tire
« Reply #1 on: July 03, 2014, 10:35:49 am »
'Tis beyond my experience.

I'd take it the Kawasaki dealer and buy their rear tire / have dealer mount it.
Then their shop warranty should cover it and they might ID problem. 
Just 'cuz I don't know reasonable cause.
2011   C-14.   Silver.

Offline works4me

  • Street Cruiser
  • ****
  • Posts: 808
  • AREA: Northeast Area
  • COG#: 10594
  • Membership Level: Active
Re: uneven wear on rear tire
« Reply #2 on: July 03, 2014, 10:53:37 am »
Usually acknowledged to be the combined results of
the higher speeds and greater distance covered in
left hand turns resulting in increased wear.
Nothing abnormal about it at all.

Offline Flat-spot

  • Sport Tourer
  • *****
  • Posts: 2518
  • AREA: North Central Area
  • COG#: 11111
  • Membership Level: Active
Re: uneven wear on rear tire
« Reply #3 on: July 03, 2014, 03:47:02 pm »
I think most of us with C14's have accepted this as normal. :(  Keeping a MINIMUM of 42 lb. in it seems to slow down that wear a little bit.

                                  ???
'08 C14
There is no such thing as too much ammo, unless you are on fire or trying to swim.