Author Topic: Shinko Verge on front feels like I'm riding on marbles????  (Read 5268 times)

0 Members and 1 Guest are viewing this topic.

Offline klr4evr

  • Tricycle
  • Posts: 46
  • AREA: Northwest Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #25 on: February 12, 2018, 06:33:19 pm »
I know I am beating a dead horse and have said this atleast a dozen times before but here goes again. Look at the Avon AM-26 Roadriders. Yes they are bias ply tires but you will never know it. They come in all stock C-10 sizes and they handle like a boss. Great handling, great tread pattern, and no issues. Ask anyone who has followed me through the twisties.

I just put a Avon Roadrider on the front based on your recommendations in other threads. Haven’t even rode this new to me bike so I hope I don’t have any issues. Good looking tire for sure and easy to mount. I’ve ran Avon’s on my Goldwing and really liked the tires.
"It's a friggen motorcycle, it's not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s*** your pants every now and then. "

Offline Neonsnow

  • Big Wheels
  • Posts: 8
  • AREA: Northeast Area
  • COG#: 12817
  • Membership Level: Active
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #26 on: July 27, 2018, 12:27:43 pm »
i know beating a dead horse, I had verges put on the front and back.....got the marbles feel, tightened the head bearings, nothing, rebuilt my sticky calipers thinking that was it, nothing.....im going to play with air pressures next...if I don't get a good feeling at 65+ I'm just replacing the back tire.....on side roads and twisties its fine.....soon as I start climbing over 60-65 its gets a little wobbly

Offline VTconnie

  • Crotch Rocket
  • ****
  • Posts: 1607
  • AREA: Northeast Area
  • COG#: 11081
  • Membership Level: Active
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #27 on: July 27, 2018, 01:57:15 pm »
i know beating a dead horse, I had verges put on the front and back.....got the marbles feel, tightened the head bearings, nothing, rebuilt my sticky calipers thinking that was it, nothing.....im going to play with air pressures next...if I don't get a good feeling at 65+ I'm just replacing the back tire.....on side roads and twisties its fine.....soon as I start climbing over 60-65 its gets a little wobbly

Yeah I just ended up swapping the tire. If you find a decent bias-ply for the rear, just go with that and whatever you want for the front. Right now I am running a Pirelli Angel ST on the front, and a Pirelli Sport Demon on the rear.
<--2003 Concours C-10 "Conifer", -AKA- The Cruise Missile
1980 CB900C DOHC "Old Iron" -AKA- The Hill Climber                

Offline m in sc

  • Mini Bike
  • **
  • Posts: 199
  • AREA: Southeast Area
  • COG#: Forum
  • Membership Level: Forum Subscriber
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #28 on: July 27, 2018, 04:22:59 pm »
+ for the am26's. transformed the bike. shinko build quality is not consistent, sometimes you get lucky but ive very rarely had good luck with them over the years. there was one on the front of my c10 when i got it, would wobble and track like crap. swapped tires, prob gone.


Offline Neonsnow

  • Big Wheels
  • Posts: 8
  • AREA: Northeast Area
  • COG#: 12817
  • Membership Level: Active
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #29 on: July 27, 2018, 05:00:14 pm »
need to get the handling down so I can start making these COG events lol

Offline Mettler1

  • Iron Butt
  • *****
  • Posts: 3266
  • You want answers? We got answers!!
  • AREA: North Central Area
  • COG#: 1431
  • Membership Level: Active
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #30 on: July 31, 2018, 04:19:01 am »
Ron is right there is a list of things it can be. When I had that experience it ended up being a broken lower motor mount bolt.


I have had loose motor mount bolts that will make the front end feel loose!! The left and right front mounts have to be tight. You tighten the Right mount bolt first and do the left side next. The left side requires shims between the frame mount and the motor mount. I used washers with slots cut in them so that I fill the gap between the motor and frame mount. then torque to specs. It's a real "bitch" to hold the nut on the inside of the frame while you torque to spec.
'94 Concours 115,000 miles-- 7th gear,2MM,KB fork brace,Over flowtubes,Stick coils,Tcro shifter,GPS,SiSF'sTorque cams,SPOOKFAK,block off plates, SS brake & clutch lines,KB risers, FENDA EXTENDA, emulators, SiSF carb Spa, Delkevic exhaust, Murphs' knee savers +grips, etc

Offline Rastus

  • Tricycle
  • Posts: 24
  • AREA: South Central Area
  • COG#: 12520
  • Membership Level: Active
Re: Shinko Verge on front feels like I'm riding on marbles????
« Reply #31 on: August 19, 2018, 02:42:53 am »
Had a set of Avon Storm 3D-XM's on my C10 and had the wobbles at various speeds when encountering road irregularities. When the rear wore out I replaced it with a Michelin Scorcher 31 bias ply tire. No more wobbles!