Concours Owners Group (COG) Forum

Concours Discussion (C10 / ZG1000 / 1000GTR) => Tires/Suspension C10 => Topic started by: Eric on March 24, 2017, 08:34:14 pm

Title: Shinko Verge on front feels like I'm riding on marbles????
Post by: Eric on March 24, 2017, 08:34:14 pm
I went with the Shinko verge on both front and back. The good news... it corners GREAT!!! the bad... going straight the front feels like I'm riding on gravel, it's all over the place. I took it to the shop that put it on, the mechanic road it and said "how the hell do you ride this bike,it was all over the place". It is down right dangerous at 70mph and up.

Anybody had this happen?
is it a bad tire?
is it because it's a radial?
Is it just the wrong tire for this bike ( 1995 C10)


Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: ron203 on March 24, 2017, 08:51:53 pm
Others who know more will be along soon but this  bike sometimes does a thing called the "ball bearing dance."It's terribly unsettling. The C-14 doesn't do it. You can probably search and find it. I searched for that phrase "ball bearing dance" and got 11 threads. Start there.

The C-10 was designed to run radials, so that's probably not it. My C-10 would get squirrely if the back shock air fell way down low. I always ran it about 40# as I recall and had the rebound stick (or whatever you call that on the right side under the side cover pulled out to position #4. Check your tire air pressures, especially the back. This bike seems particularly sensitive to things being out of adjustment in the back, but that it feel like the problem is in the front.

Welcome BTW Eric. Where are you located? There are COGgers all around and there's an RTE/Wrench session tomorrow in Mooresville NC. If you're close, take the bike and get some expert opinion. Well, SOME opinions.....  ;D
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Bob_C_CT on March 25, 2017, 10:04:32 am
Ron is right there is a list of things it can be. When I had that experience it ended up being a broken lower motor mount bolt.
Title: UPDATE
Post by: Eric on March 30, 2017, 02:43:45 pm
UPDATE: I just tried the shinko verge on the front and back... had the ball bearing dance on the front. Sent a picture of the tire to Revzilla literally within 10 min I had a full credit for the tire. Bad tire? known issues? don't know but I bought the pr4 front and kept the Verge on the back  put it on yesterday it stopped the ball bearing dance!!! I couldn't be happier with the combination. the verge seems to have awesome grip felt like a new bike...
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: ron203 on March 30, 2017, 03:59:03 pm
Cool.Sounds like Shinko was just "waiting on it." Glad you're happy and safe. :beerchug:
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Jorge on March 31, 2017, 02:13:00 am
 I, and others , have had a similar experience with Avon 3D X-M, but sounds like quite a bit less severe. I stuck it out, and it got better after a while. May have to do with tires that are very responsive.
Title: Update #2 Shinko Verge on front feels like I'm riding on marbles????
Post by: Eric on April 05, 2017, 05:48:51 pm
update #2 I spoke to soon, I almost went down due to the front end wobbling out of control... it was on the interstate at higher speed not much traffic, so I guess something is wrong with the bike or the tire combination is not a good one ( pr4 on front and shinko verge on the back) slow speeds no problem.
Title: Re: Update #2 Shinko Verge on front feels like I'm riding on marbles????
Post by: VTconnie on April 27, 2017, 03:10:21 pm
update #2 I spoke to soon, I almost went down due to the front end wobbling out of control... it was on the interstate at higher speed not much traffic, so I guess something is wrong with the bike or the tire combination is not a good one ( pr4 on front and shinko verge on the back) slow speeds no problem.

That is scary, it is the Verge on the back. I have been running the Pilot Road series on the front for a few years and it is always stable. The second I put the Verge 011 on the back, I have dangerous handling characteristics.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Jim Snyder on May 10, 2017, 06:42:23 pm
I think a huge part of the story in these situations is the fact that the C-10 is a heavy bike. I would be willing to bet that
there are many tires out there that are designed for much lighter weight sport bikes. If a tire is rated for 450 lbs and you
put 600 lbs on it that has to affect handling. I had the same issue years ago with the Avon radials. I didn't get 20 miles
from the stealership before turning around and taking it back and demanding they remove them and put the stock tires
back on. Also taller tires are going to naturally have taller sidewalls. Taller sidewalls are not as stiff as shorter ones.
Of course I have only been doing this motorcycle riding,mechanic,dragracing stuff for a little over 47 years so what do
I know.   
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: racer1735 on August 09, 2017, 09:07:41 pm
I put a set of Shinko 230 Tour Master's on in June.  Handling is very good, as is grip.  Have not ridden in the wet yet.  For the price, it was worth the experiment and so far, so good.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: connie_rider on August 09, 2017, 09:31:17 pm
Somewhere on the Forum there is another discussion about problems with the Shinko Tires on the C-10.
I'm not sure it was the Verge?

The consensus seemed to be that the sidewalls were not supportive e'nuff.

Ride safe, Ted
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: VTconnie on August 10, 2017, 11:39:22 am
Somewhere on the Forum there is another discussion about problems with the Shinko Tires on the C-10.
I'm not sure it was the Verge?

The consensus seemed to be that the sidewalls were not supportive e'nuff.

Ride safe, Ted

Oh yeah, too soft. I put maybe 500-600 miles on that tire new, then swapped back to the SR777.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: CRocker on August 13, 2017, 10:59:15 pm
All this talk about weight has little to do with the subject of this thread...

I ran a couple of 011 Verge tires in the 120/70ZR18 size on the front of my '03 and didn't experience anything like the OP stated...they are Load Index 59...which is 536 lbs...and, which should be sufficient for the C-10...

It looks like the rear 011 Verge is more questionable...Load Index 71...761 lbs...and, considering the flexing of a radial sidewall...not so sure about this tire...

Maybe a bad batch of tires...some of them, anyway...that would explain the quick refund for a complaint...?

Interesting...I just looked at Partzilla.com...OEM tires are the same Load Index...59 and 71...

Hmmm...?
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Scubadoguk on August 14, 2017, 10:19:32 am
two tires and issue remains, I would start looking at wheel bearings forks headstock ect also what tire pressure you running I have no idea what to say but 2 tires seems that I would start looking else where?
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: VTconnie on August 14, 2017, 05:12:20 pm
two tires and issue remains, I would start looking at wheel bearings forks headstock ect also what tire pressure you running I have no idea what to say but 2 tires seems that I would start looking else where?

My problems started when I put on the Verge 011, and ended when I went back to the SR777. SR777 is almost worn out now, and I have another ready to go on. Apparently I should send the lightly used Verge 011 in to see if they will give me anything?
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Mike on November 18, 2017, 09:42:00 pm
I just got 10k out of my PR3 and it rode hard and finally chopped badly but ever thing else was fine until 9k. It still has about 1.5 32s. I bought a Tire, replace front SHINKO VERGE 120/70ZR-18 (4/32)    from AMT    http://www.americanmototire.com/catalog/product_info.php?manufacturers_id=730&products_id=5100 (http://www.americanmototire.com/catalog/product_info.php?manufacturers_id=730&products_id=5100) for 77.15 delivered in 48 hours. Easy people to do business with and good prices.
It rides much smoother with a faster turn in and doesn't track the groves. Seems good now, we'll see.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Mike on November 18, 2017, 09:57:09 pm
I had a bad experience with wobble or marbles with Avon 3D X-M. Two fronts, 120 and a 110 both cause wobble along with a rear. The next two 110 ft and 150 rear were fine but didn't last long for me. My brother had no problems and still rolling at 10k. My opinion is to change one tire at a time and ride it for 50 miles, then put the other tire on. I've had worse problems with other tires. Wish I had the guts to go to the darkside. http://lifeisaroad.com/stories/2004/10/27/theDarkSide.html (http://lifeisaroad.com/stories/2004/10/27/theDarkSide.html)
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: captconcours on February 01, 2018, 03:42:54 am
Hi All, I am having a similar problem after having just put the shinko verge 011 on the rear, already had the Verge on the front and handling was fine. As described here low speeds are fine but at about 65-70mph it gets a little Unsettling.  I am going to look for that other thread that was mentioned here also but wanted to ask a question first.  How common is it to not have any balance weights on the rear wheel?  Like I said just put this tire on but had it mounted by a shop I had not used before, my old one closed.  It was a cycle gear and had shipped there before just never had tires mounted.  Would a tire not properly balanced behave in this manner?

TIA
John
05 Connie
90,000+ miles
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: VTconnie on February 01, 2018, 04:23:31 pm
Hi All, I am having a similar problem after having just put the shinko verge 011 on the rear, already had the Verge on the front and handling was fine. As described here low speeds are fine but at about 65-70mph it gets a little Unsettling.  I am going to look for that other thread that was mentioned here also but wanted to ask a question first.  How common is it to not have any balance weights on the rear wheel?  Like I said just put this tire on but had it mounted by a shop I had not used before, my old one closed.  It was a cycle gear and had shipped there before just never had tires mounted.  Would a tire not properly balanced behave in this manner?

TIA
John
05 Connie
90,000+ miles

My Shinko Verge 011 was mounted professionally and digitally balanced, and still had the same symptoms as your tire. I have run rear tires without balancing, sometimes you get a shake from an out-of-round tire like a few 777's I've had, but only at certain speeds and handling is otherwise fine.

I still have my like-new Verge 011 that was mounted and taken off with 500 miles on it, went back to the bia-ply Shinko 777 with heavier sidewalls. It is my understanding that if we had the 17inch wheel conversion, this wouldn't be a problem with shorter sidewalls.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Jim Snyder on February 01, 2018, 04:51:50 pm
There are many factors that can affect the handling, weight, air pressure, sidewall integrity, and tire design. I had this same issue years ago with the Avon radials. I think they were the AV46 tire. Was like riding in sand. After two sets I gave up and switched brands.  Those tires had flimsy sidewalls.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Stasch on February 01, 2018, 05:02:17 pm
I had a Shinko Verge 011 on my 2000 C10 and got 18,000 + trouble free miles out of it.

It was purchased in 2011 - perhaps something has changed.

I went to this tire after running 17's front and rear on a ZX1100E and found I really liked them.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: CRocker on February 12, 2018, 04:54:13 am
I had a Shinko Verge 011 on my 2000 C10 and got 18,000 + trouble free miles out of it.

It was purchased in 2011 - perhaps something has changed.

I went to this tire after running 17's front and rear on a ZX1100E and found I really liked them.

Just to be clear...you're speaking of a 17" tire?  What size?

Thanks
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Stasch on February 12, 2018, 12:33:16 pm
Sorry if my post confused the issue.

I had first run a set of front and rear Shinko Verge 011's on a ZX1100E with 17 inch wheels and really liked them - then found the 18 inch for the C10 front.  Size: 120/70 18

I've recently learned (I think from one of your posts?) that they now make a 16" in this model tire to fit the C10 rear wheel but have yet to try one.  I need to wear out the current rear tire first!
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: CRocker on February 12, 2018, 01:33:47 pm
Thanks...they do make the Verge in a 16” for the rear...but, it hasn’t gotten stellar reviews...don’t know if I’d try one...my C-10 has 17” wheels front and rear...so, it won’t affect my choice...

Thanks for the input!
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Jim Snyder on February 12, 2018, 04:58:04 pm
I know I am beating a dead horse and have said this atleast a dozen times before but here goes again. Look at the Avon AM-26 Roadriders. Yes they are bias ply tires but you will never know it. They come in all stock C-10 sizes and they handle like a boss. Great handling, great tread pattern, and no issues. Ask anyone who has followed me through the twisties.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: klr4evr on February 12, 2018, 06:33:19 pm
I know I am beating a dead horse and have said this atleast a dozen times before but here goes again. Look at the Avon AM-26 Roadriders. Yes they are bias ply tires but you will never know it. They come in all stock C-10 sizes and they handle like a boss. Great handling, great tread pattern, and no issues. Ask anyone who has followed me through the twisties.

I just put a Avon Roadrider on the front based on your recommendations in other threads. Haven’t even rode this new to me bike so I hope I don’t have any issues. Good looking tire for sure and easy to mount. I’ve ran Avon’s on my Goldwing and really liked the tires.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Neonsnow on July 27, 2018, 12:27:43 pm
i know beating a dead horse, I had verges put on the front and back.....got the marbles feel, tightened the head bearings, nothing, rebuilt my sticky calipers thinking that was it, nothing.....im going to play with air pressures next...if I don't get a good feeling at 65+ I'm just replacing the back tire.....on side roads and twisties its fine.....soon as I start climbing over 60-65 its gets a little wobbly
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: VTconnie on July 27, 2018, 01:57:15 pm
i know beating a dead horse, I had verges put on the front and back.....got the marbles feel, tightened the head bearings, nothing, rebuilt my sticky calipers thinking that was it, nothing.....im going to play with air pressures next...if I don't get a good feeling at 65+ I'm just replacing the back tire.....on side roads and twisties its fine.....soon as I start climbing over 60-65 its gets a little wobbly

Yeah I just ended up swapping the tire. If you find a decent bias-ply for the rear, just go with that and whatever you want for the front. Right now I am running a Pirelli Angel ST on the front, and a Pirelli Sport Demon on the rear.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: m in sc on July 27, 2018, 04:22:59 pm
+ for the am26's. transformed the bike. shinko build quality is not consistent, sometimes you get lucky but ive very rarely had good luck with them over the years. there was one on the front of my c10 when i got it, would wobble and track like crap. swapped tires, prob gone.

Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Neonsnow on July 27, 2018, 05:00:14 pm
need to get the handling down so I can start making these COG events lol
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Mettler1 on July 31, 2018, 04:19:01 am
Ron is right there is a list of things it can be. When I had that experience it ended up being a broken lower motor mount bolt.


I have had loose motor mount bolts that will make the front end feel loose!! The left and right front mounts have to be tight. You tighten the Right mount bolt first and do the left side next. The left side requires shims between the frame mount and the motor mount. I used washers with slots cut in them so that I fill the gap between the motor and frame mount. then torque to specs. It's a real "bitch" to hold the nut on the inside of the frame while you torque to spec.
Title: Re: Shinko Verge on front feels like I'm riding on marbles????
Post by: Rastus on August 19, 2018, 02:42:53 am
Had a set of Avon Storm 3D-XM's on my C10 and had the wobbles at various speeds when encountering road irregularities. When the rear wore out I replaced it with a Michelin Scorcher 31 bias ply tire. No more wobbles!