Author Topic: What did I do wrong? (Fork Seals)  (Read 6280 times)

0 Members and 1 Guest are viewing this topic.

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9766
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #25 on: June 14, 2016, 09:12:19 pm »
Jen,
Are you using the newer double lip style seals? I won't use the "old" style anymore.
Matt

Ok, I know we are down to the wire.. the oem seals, especially the oem seals for gen 1 pre '94 forks, have a multiple lip contact area... it had to, to contain air...
The tubes are the same diameter.. I don't know what seals you really have, but aftermarket crap is aftermrket crap... never made to spec to original, I saw no eveident 'lip' in the photo you showed, just a smooth bore on the seal... I think this is an issue... a big flat surfacea ain't sealing, it needs a sharp cornered wipier like oem..

Hey, I really wnna help.ya, and you know I do, I just can't help bout what you bought, helll, if you were here at my house, id install my forks on your bike, so you could go party at the rally.. oh, and id install all the other stuff to, while you were here...


 :rotflmao:

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #26 on: June 14, 2016, 11:30:24 pm »
Then I'm learning, I thought a seal was a seal was a seal.

The ones that are supposed to be here tomorrow did advertise as having some double-lip design. They are sold by All Balls. I like All Balls, everything I ever used by them has fit right the first time, and I've never had any of their bearings wear out on any bike I've used them on.

Last time removing them (I hope) tonight, and it takes one half-hearted pull to get the seals AND the bushings apart.
I installed new OEM bushings and they look worn out already.
Will bad bushings cause a leak?
Jenn in "Chaahlston, y'all...."

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9811
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: What did I do wrong? (Fork Seals)
« Reply #27 on: June 15, 2016, 01:11:34 am »
Bushing are probably ok.
Just the outside costing shows initial wear.

Ride safe, Ted
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #28 on: June 16, 2016, 12:34:07 am »
Drove in new seals, put it back together, no leaks so far in a 10 mile ride.

Gosh I hope these things hold.
Jenn in "Chaahlston, y'all...."

Offline mattchewn

  • I Need a Life
  • ******
  • Posts: 5208
  • AREA: Northeast Area
  • COG#: 10993
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #29 on: June 16, 2016, 12:51:06 am »
 :bravo_2: :bravo_2: :bravo_2: :bravo_2: :bravo_2: :bravo_2: :bravo_2:


Have fun!

Matt
2018 H2 SXSE.  (FAT SXSE)
2011 GSX1250 FA
2009 Ninja 500R. (wifes')
2001 Bandit 650  (kids')

Offline Jorge

  • Sport Tourer
  • *****
  • Posts: 2539
  • AREA: Southeast Area
  • COG#: 9297
  • Membership Level: Event Host
Re: What did I do wrong? (Fork Seals)
« Reply #30 on: June 16, 2016, 02:11:00 am »
Well done Jen. Irene and I were pullin get ya :great:

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #31 on: June 16, 2016, 02:53:44 am »
I'm SO relieved. I honestly thought I was going to have to saddle up my 1979 Honda CX500 and waddle it to the rally.

I appreciate all the help especially Connie-Rider very much.

That said, I've removed, taken apart, assembled, and installed my forks four times in the last month. I think I can do it in my sleep now.
Jenn in "Chaahlston, y'all...."

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9766
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #32 on: June 16, 2016, 02:58:57 am »
So, I have to ask, did the new seals have a ""lip"" on the inner bore, or were they smooth like the ones you showed that failed?

If they had a sealing lip, id seriously beotch at the vendor of the other seals, and get compensation for them, and press them for further comp.... for the pita it put you thru... but I'm just a crotchety old curmudgeon... and biotch about everything.... :rotflmao: :rotflmao: :rotflmao: :rotflmao:

Ride safe, wish I could make the rallly, id love to sit and chat wit ya....

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #33 on: June 16, 2016, 03:05:02 am »
Um...in my very limited exposure to the various kinds of fork seals, I can assure you that they were a little bit different but I honestly don't know. They seemed to touch the tube in more places? They were a lot harder to drive in? I have no idea? It was a black donut and I put it in there and it worked so far?

Here is an image of the All Balls seal that looks like the ones they sent me.
Jenn in "Chaahlston, y'all...."

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #34 on: June 16, 2016, 03:11:11 am »
Oh, and the Clymers DID say to put a plastic bag over the top of the tube to keep from damaging the new seal.

For anyone who comes after and might benefit from this thread, I did one better.

My tubes are old and have some marring at the clamps and where I slipped with the vise and dug into the chrome. It's not in the travel area of the seal, but the seal has to go past this damage to be installed.
So I tore off a couple feet of good 'ole Saran Wrap and wrapped that around the tube, lubed it up with a little fork oil, and slid the seal on. I had to tear the Saran Wrap away in pieces but it protected the seal from the rough parts on the top half of the tube.
Jenn in "Chaahlston, y'all...."

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9811
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: What did I do wrong? (Fork Seals)
« Reply #35 on: June 16, 2016, 12:54:59 pm »
MOB, I looked at the photo of her first seal.
Look closely. Not smooth inside. Does have an inner lip.

I suspect it was just dimensionally wrong.

Ride safe, Ted


14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9766
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #36 on: June 16, 2016, 05:16:43 pm »
MOB, I looked at the photo of her first seal.
Look closely. Not smooth inside. Does have an inner lip.

I suspect it was just dimensionally wrong.

Ride safe, Ted



I dunno Ted.... I'm not seeing anything but a smooth bore in that seal picture......

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9811
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: What did I do wrong? (Fork Seals)
« Reply #37 on: June 16, 2016, 07:04:02 pm »
Look at the very bottom.
See the extra line inside and below the lip?

Hard to see, but it's there.

Ride safe, Ted
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline WillyP

  • I Need a Life
  • ******
  • Posts: 6133
  • Live Free Or Die
    • Suncook Carpentry
  • AREA: Northeast Area
  • COG#: 8799
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #38 on: June 16, 2016, 07:12:58 pm »
Ted, all seals have at least one lip. Look at the last pic Jen posted, and you'll see the seals have multiple lips for greater sealing pleasure... er, um, pressure.
Smart people look like crazy people to stupid people.
pics

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9811
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: What did I do wrong? (Fork Seals)
« Reply #39 on: June 16, 2016, 07:21:40 pm »
I agree Willy.
Just discussing the first seal with MOB.
He commented it was smooth bore.
I was just pointing out the lip.

Ride safe, Ted
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #40 on: June 17, 2016, 01:28:33 am »
Well my...um...lips...all of them...are doing their job, it seems. Another ride today and I went for every bump I saw. No leaks, just the lube from the install that showed up when I put the bike on the center stand to re-install the fender and fork brace.

Wow, what a relief. Thanks everybody. So...what I did wrong was order "whatever" seals. Get some good name-brand seals is the lesson here.
Jenn in "Chaahlston, y'all...."

Offline millerized

  • Crotch Rocket
  • ****
  • Posts: 1377
  • Sacred Cow Stomper
  • AREA: Southeast Area
  • COG#: 6425
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #41 on: June 17, 2016, 11:07:01 am »
 :great: :beerchug:
Well my...um...lips...all of them...are doing their job, it seems. Another ride today and I went for every bump I saw. No leaks, just the lube from the install that showed up when I put the bike on the center stand to re-install the fender and fork brace.

Wow, what a relief. Thanks everybody. So...what I did wrong was order "whatever" seals. Get some good name-brand seals is the lesson here.
Millerized aka RainMan
As politically incorrect as you can get without a warning label or license.
CDA111

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9766
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #42 on: June 17, 2016, 05:53:34 pm »
Well my...um...lips...all of them...are doing their job, it seems. Another ride today and I went for every bump I saw. No leaks, just the lube from the install that showed up when I put the bike on the center stand to re-install the fender and fork brace.

Wow, what a relief. Thanks everybody. So...what I did wrong was order "whatever" seals. Get some good name-brand seals is the lesson here.

 :great: :great: :great: :beerchug:

Yep, that, and don't overfill.... :rotflmao: :great: :great: ;)

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #43 on: June 17, 2016, 06:11:46 pm »
yeah that too.
Jenn in "Chaahlston, y'all...."

Offline Jorge

  • Sport Tourer
  • *****
  • Posts: 2539
  • AREA: Southeast Area
  • COG#: 9297
  • Membership Level: Event Host
Re: What did I do wrong? (Fork Seals)
« Reply #44 on: June 21, 2016, 12:19:43 pm »
Great news Jen  :great:
and well done!

Offline connie_rider

  • "OtP" {retired/assistant} Slave Labor
  • I Need a Life
  • ******
  • Posts: 9811
  • Help us make "OtP" possible! "AGAIN"
  • AREA: South Central Area
  • COG#: 4154
  • Membership Level: Asst. Area Director
Re: What did I do wrong? (Fork Seals)
« Reply #45 on: July 03, 2016, 01:59:04 pm »
Jenn, did ya make it home ok and leak free?

Ride safe, Ted
14 Connie (Traveler II) / 03 Connie (Buddy)
Gone but not forgotten; 87 and 00 Connies..

If your not already a COGger, "consider becoming one".
Help us make "OtP" possible again!!

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #46 on: July 03, 2016, 10:43:04 pm »
Heck yeah, the speedo drive gave out on the way there or I woulda got close to 100k miles on that trip. Dangit.

got that fixed now, about to roll the big girl on over.
Jenn in "Chaahlston, y'all...."

Offline MAN OF BLUES

  • I Need a Life
  • ******
  • Posts: 9766
  • AREA: North Central Area
  • COG#: 5977
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #47 on: July 04, 2016, 05:18:11 pm »
Heck yeah, the speedo drive gave out on the way there or I woulda got close to 100k miles on that trip. Dangit.

got that fixed now, about to roll the big girl on over.

 :great: :great:

Winner, winner, chicken dinner....
Make sure you take a picture of 99999.9.  And 00000.0 for posterity....
And get your stcker....
Next cool phot is 12345.6.  :rotflmao: :rotflmao: :great: :great:

30 YEARS OF KAW.....Rich R. (the other one..)  COG 5977  JUSTAMEMBAHNOW
and if you are gonna call me names... it's MR. Analdweeb if you please...

Offline coffee_brake

  • Crotch Rocket
  • ****
  • Posts: 1573
  • AREA: Southeast Area
  • COG#: 7653
  • Membership Level: Active
Re: What did I do wrong? (Fork Seals)
« Reply #48 on: July 05, 2016, 01:12:54 pm »
I took a video of it rolling over 88888. And just for fun, I did the math on a long trip and got a photo of "my" number: 867-5309(with all nines in the trip odometer).
Jenn in "Chaahlston, y'all...."