• WOULD YOU LIKE TO BE ABLE TO POST AND ACCESS MEMBER ONLY CONTENT AND FEATURES
    Join / Upgrade / Renew your membership to enjoy full membership and posting privileges.
    For simple instructions, click here
  • Can't post after logging to the forum for the first time... Try Again - If you can't post in the forum, sign out of both the membership site and the forum and log in again. Make sure your COG membership is active and your browser allow cookies. If you still can't post, contact the COG IT guy at IT@Concours.org.
  • IF YOU GET 404 ERROR: This may be due to using a link in a post from prior to the web migration. Content was brought over from the old forum as is, but the links may be in error. If the link contains "cog-online.org" it is an old link and will not work.

Fork from late and early model mixed up?

Austriamach3

Member
Member
I noticed when I put in the 25mm spacer. Was difficult to describe. As a full member I now can post pictures. One of the surprises of this 19.100km Connie in collectors condition.
 

Mercer

Member
Member
Got my 87 with 18.6k. Now 24k.
She is not a collectors as she is a carport queen.
That and humid climate take a toll on her looks.
 

connie_rider

Member
Member
View attachment 29879this is what I found in the right fork tube. Totally damaged thread. I think it's better to not open the cap, until I have new fork tubes.
Riding with 28mm sag is not that bad.
Thank's again for your help Connie Rider and Mercer
I just saw this discussion again. Not sure why I missed it when you posted the spacer installation. (June)
(Prolly while I was at the National??)

Looking at the photo, it appears to me that someone removed a damaged fork cap from the tube.
They probably drove a screwdriver (or other) into the tube to remove the cap.
NOTE: The damaged threads are NOT a concern as their strength is fine.
The only concern {from that repair} is the damaged seal area.

ie; I think I see corrosion pits in the sealing area of your fork tube. (??)
If so, the damaged seal area of the fork tube "may" be the answer to why a 25 mm spacer changed the sag by 32 mm.
Explanation;
The air in the fork is compressed when the fork moves down.
That compressed air acts as a spring.
If the o'ring was not sealing (??), the air was not compressed.
With that lack of compressed air, the sag would be greater.
If it is now sealing, the sag will be decreased.

Additionally, "did you change the level of the oil in your forks"?
Was it extremely low when you disassembled the forks?
If you raised the oil level from what it was, the air would compress more, (because the air space is smaller).
If so, that change could have also effected the sag slightly. (decreased it)

By the way, the damaged area in your tube may explain why your caps are not stock.
They may have machined special caps that moved the o'ring location to a different area. (to ensure a seal)
If so, I salute the person that was able to do that repair. Fine craftsmanship!

Ride safe, Ted
 
Last edited:

Austriamach3

Member
Member
Ted the left cap is stock. The right on the damaged inner tube was machined from the shop who did the spring upgrade in 2006. Screwing in the cap without spacer was really easy for me without help. To get the caps in with spacers needed my 300 pound neighbour standing on a 2 feet block and pushing my turning hand down with force and his full weight. Hijack under oilpan and wife with 300 pounds on backrest.
I think the spring is really stiff after first progressive windings.
Both oil levels was okay, but the left, undamaged
Was grey and dirty. There was no oil above the caps, so I think it seals right.
I changed oil in both.
 
Last edited:
Top